• Announcements

    • Eichi

      Welcome, Edict Mod!   02/01/17

      We are happy to announce that the Arma 3 Edict Mod made the decision to base upon Exile Mod in the future and has been granted permission to do so. We have only had little contact so far, but we are looking forward to a successful cooperation. We will post more information as soon as we have them. You can read more on their website here. Welcome to the Exile family!
    • Vishpala

      Exile Development Continues!   02/12/17

      Read about Exile's future here:  
    • Eichi

      Safety in Private Messages   02/15/17

      If you ever find yourself being asked to pay for a script, consider it a spoof. Especially if you are being asked to discuss the details on Teamspeak, think twice. Do not fall for these persons. Make sure your provider is legit and avoid fishy services like Contract Coders. Instead, report them and prevent being fooled. This community is not a marketplace. People offering their services are being tolerated, but be certain that there are black sheep amongst them.

DirtySanchez

Member
  • Content count

    882
  • Joined

  • Last visited

Community Reputation

887 Excellent

About DirtySanchez

  • Rank
    Underboss

Recent Profile Visitors

8131 profile views

Single Status Update

See all updates by DirtySanchez

  1. Hi DirtySanchez, pls excuse this pm, and my not asking in the appropriate forums (don't think the Exile forums is the right place) ;)
    But, regarding your awesome work on eXpoch, I have tried connecting to the public beta test server, and can't seem to get in for one reason or another. I get messages about  ui requiring "exile_client", and/or ARMA crashing with the divide by zero problem; when that divide by zero problem occurs, i notice the Loading screen had Tanoa and exile intros in the upper right hand corner of load screen.

    I have subscribed to:
    Epoch, CBA_A3, PLP Containers, PLP Markers, eXpochA4E Public Beta Test, eXpochACE4E,
    Zombies & Demons, RZInfection_for_Exile, and ExileMod.

    Also, those are the mods I have loading when I start ARMA 3 (from ARMA 3 Launcher).
    Am I missing anything? Or should some of these not be loading?

    I can't seem to find in steam workshop, anything for NATO SF & Spetsnaz Vehicles and weapons; if required too.

    Any idea of QGS is one of the hosts that will be getting this when it's available?

    Thanks mate.

    1. 5niper

      5niper

      They (QGS) has already told me that they will add it as soon as it's available (to their "one click installs" mod manager). :D

    2. 5niper

      5niper

      Where do you prefer to be contacted with regards to bugs?