sCorporation

Member
  • Content count

    150
  • Joined

  • Last visited

Everything posted by sCorporation

  1. Danke dir? Was genau wird dann entfernt? Das orange Menu (Symbole) oder das andere Menu?
  2. Hallo liebe Leute Kann mir jemand sagen, wie ich das Orange Mouse Over deaktivieren kann? Oder ist das nicht möglich? http://images.akamai.steamusercontent.com/ugc/180542744132785911/167CB7B91704ACD75A9E148E0D101906AEE824E0/ Danke für eure Hilfe
  3. Ok super dann hab ich das ja richtig gemacht... Danke dir
  4. Hallo Weiß jemand warum mein Heli beim Login explodiert? Gibt es da nen Bug den ich kennen sollte? Ist nun das 2. mal, dass das passiert. Einmal gestern bei nem Kumpel und nun bei mir. Stand nicht in der Nähe vom Heli und im RPT steht leider auch gar nichts darüber. Der Heli stand einmal auf der Base wo wir dachten, könnte daran liegen und nun auch auf dem Boden ganz normal. Gibt es da was, was ich dagegen tun könnte?
  5. for me its mounting but i cannot unmount on altis
  6. Nein alles gut Werde das oben erwähnte mal heute testen Hat damit schon jemand Erfahrung gesammelt? Kannst du mir nur sagen was ich da genau machen muss? Muss ich folgenden Code einfach nur drunter einfügen in die ExileServer_object_Vehicle_database_load: oder komplett ersetzen? und das "try" oben schätze ich mal gehört nicht dazu?
  7. Nein alles gut Werde das oben erwähnte mal heute testen Hat damit schon jemand Erfahrung gesammelt?
  8. Ja nur geht es leider nicht mit Helis Bzw will ich auch Helis nicht in der VG haben aber danke
  9. script

    Would be nice, when somebody can fix this great Plugin
  10. ok teste ich mal Ja die erste Explosion war auf nem Holzdach und die 2. war an einem Pier...also eigentlich auf dem Mapboden.
  11. Hello there... Everthing works without kick or ban. I get a infistar message on the left top corner but nothing happens. This is my RPT Error Message: 19:56:56 "ADMINLOG| sCorporation(76561197960497492) | Kick (Silent) - sCorporation(76561197960497492) [14-Jan-2017 22-16-05 - v0071]" 19:56:57 Error in expression 19:56:57 Error position: 19:56:57 Error Params: Type Number, expected String Someone an idea? Thx a lot
  12. i cannot spawn a deploy quad anymore after the new infistar update... RPT says nothing about it...all other stuff works Can someone help me?
  13. Wir haben ein großes Problem und ich glaube das liegt an unserer Datenbank. Wir haben und auch andere Teams das Problem, dass Autos manchmal bei nem Neustart des Servers die vor über 2 Std gekauft wurden wieder da stehen wo sie gekauft wurden oder andere ehemalige Positionen einnehmen, die aber wesentlich länger als 30 Minuten her waren. Wir selber hatten das Problem, dass wir nen Auto gekauft haben...dann gefahren sind....und es nach dem Neustart nicht mehr da war (als wenn wir es nicht gekauft hätten). Geld war aber weg Wir bräuchten bitte dringend eine Lösung dafür woran das liegen könnte. Vielen Dank
  14. Ok und hast du denn schon nen evtl root im Auge?
  15. Ist das ein Root? Von welchem Anbieter? Und wie ist die Auslastung so bei dir? Bei wieviel AI und/oder Player?
  16. Danke für deine Antwort. Es liegt tatsächlich an der auslastung und die fps des Servers. Waren zu viele ki drauf und das hat die Performance stark geschwächt. Ich würde mich gerne mal wissen welche Hardware der Server braucht um eben bei ein bisschen mehr ai durch zu halten und stabil zu laufen
  17. script

    This is not working anymore right?
  18. For me is fasttime not working when its 18 (6 pm) than the time will be stay with 5x faster not 24 time faster why?
  19. Hello I ve installed this little script and get this error: Error context IN TRADERS\CfgTraders.hpp FILE EDIT AS BELOW ErrorMessage: File mpmissions\__cur_mp.Altis\config.cpp, line 2278: '.5': '.' encountered instead of '=' Error context IN TRADERS\CfgTraders.hpp FILE EDIT AS BELOW ErrorMessage: File mpmissions\__cur_mp.Altis\config.cpp, line 2278: '.5': '.' encountered instead of '=' In the config.cpp is this line 2278: // TODO: Add https://community.bistudio.com/wikidata/images/thumb/6/60/Arma3_CfgVehicles_Land_Tank_rust_F.jpg/150px-Arma3_CfgVehicles_Land_Tank_rust_F.jpg class FuelSource { name = "Fuel pumps, stations or barrels"; models[] = { "fuelstation_feed_f.p3d", "metalbarrel_f.p3d", "flexibletank_01_f.p3d", "fs_feed_f.p3d", //Tanoa "fuelstation_01_pump_f.p3d", "fuelstation_02_pump_f.p3d" }; }; }; class CfgLocker { numbersOnly = "0123456789"; maxDeposit = 250000; }; class CfgPlayer { // In minutes ammount of time it takes to go from 100 - 0 if stationary hungerDecay = 90; thirstDecay = 60; // Damage taken from 0 (health||thirst)/sec healthDecay = 5.0; // Health regen if over BOTH thirstRegen = 90; hungerRegen = 90; // IF above meet recover HP%/MIN recoveryPerMinute = 2; // Set custom aim precision coefficient for weapon sway // https://community.bistudio.com/wiki/Arma_3_Stamina // Set to -1 if you want to use Arma 3 default value // setCustomAimCoef customAimCoefficient = 0.5; // 0 or 1 enableFatigue = 0; enableStamina = 0; disableMapDrawing = 1; }; This is line 2278 to 2282: class CfgLocker { numbersOnly = "0123456789"; maxDeposit = 250000; }; I dont know what is the problem with these lines? Can someone help me pls?
  20. nobody?
  21. but how i can unmount it? Havent this Option? Can Mount but not unmount?