• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • Vishpala

      [LIVE] Exile Escape Test Server   10/05/17

      Come help us test!! More info here:  

Sob-

Donator
  • Content count

    102
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Sob-

  • Rank
    Capo

Recent Profile Visitors

891 profile views
  1. Hello guys i usually do not have this problem but since 1.68 some things are going wrong i cannot join my server . It shows up but you get stuck on ingame screen img: https://steamuserimages-a.akamaihd.net/ugc/170416213801789469/8F2D4627828BB9ADF2A66D575E2CF1F70BDA48DD/ Rpt: https://pastebin.com/sq4d1UTS Its more than likely something with db i just cannot figure it out
  2. Still cant get it working someone please help
  3. Hello guys having some problems after 1.68 update my server is not updating even thoe im updating it correctly it still runs 1.66 i have used app_update but it still wont work im not sure please help rpt :http://pastebin.com/jCxFUwS3
  4. Any help found this :
  5. Info: Windows 2012 Server Specs: http://pastebin.com/d95RHEhy Server is online https://gyazo.com/6fddf38bbc5dac42096af1da5679288a?token=ec255bba2af438f754b314029a7d61bb Bug desc: I Can see my server online But it will not show-up in-game and i cannot join or find it i have updated arma 3 in my server (I use ovh). the server launches fine: http://pastebin.com/JY49QdrA RPT: http://pastebin.com/3gh7g444
  6. For some reason i cant seem ti find my server after an update happened its online and alive as the status says in a3l so im not sure whats wrong the mods have been added correctly. Arma 3 asked for a firewalls allowance a few days ago and mightnt of allowed it but not sure
  7. ovh
  8. bump
  9. Im having a problem lets say i just turned on my pc and i try join my server witch is online :https://gyazo.com/d3027615bfd8cbb60c7967cb798813c7 it will launch the game but it will not show up in the server list or will get stuck :http://images.akamai.steamusercontent.com/ugc/170413924441859218/E0A07FD3DF5173BA2305A8543FA56358780E12B8/ until i login to the remote connection using remote connect to connect to server files ect . Then it shows up and i can join PLEASE HELP!
  10. have you made a infistar_logs file in a3 directory
  11. it worked thanks
  12. do spaces make a diff i was doing it really quick they dont change anything i dont think
  13. Nearly sure i dident miss anything ill check again heres my cfg: http://pastebin.com/d9xWR8WA
  14. RPT : http://pastebin.com/DwNk0TT1 there is no trader logs because you cant buy it
  15. Hello when looking through trader i get bad vehicle type on SOME of my added custom weapons and SOME dont show but others do http://images.akamai.steamusercontent.com/ugc/170413924436207796/FD852E3018677C59063415FC479B850AF86463DF/ i have disabled whitelisting in Infistar