SJ1235

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About SJ1235

  • Rank
    Bambi

Recent Profile Visitors

122 profile views
  1. This has worked. Thank you so much for your help <3
  2. Im gonna try removing it now, give me a few mins to load my server back up
  3. The traders are the default ones that come with Exile.
  4. Here you go
  5. Hi, Take a look at the images below. this happened after i installed a new HUD for my server. How can i fix this? Thanks for the help - Josh
  6. Thankyou <3
  7. Battleye Extended Controls?
  8. Does anyone know how to make an exile server whitelist only? Thanks for the help
  9. Hey, here is my client RPT log:
  10. Hi, Here are my RTP logs for the server when im loading the Exile.Tanoa with Edited Config.Cpp
  11. Hi! Im running a server on Tanoa with Exile and RHS and i have a problem with my mission file. Whenever i load in my Exile.Tanoa with an edited config.cpp players get stuck in the loading screen on "Loading Map". If i load my backup of Exile.Tanoa (Without an edited config.cpp) it works fine. I am going to attach my edited config.cpp and unedited config.cpp so you can take a look. Thanks all - Josh. Unedited Config.Cpp: Edited Config.Cpp:
  12. Hi, our server seems to be stuck in a loop and it wont boot up. We have checked the logs and cant figure out why. Our server is running Exile, Exile Server, RHSAFRF, RHSGREF, RHSUSAF, CBA, Marma and Extended Base Mod. We are also running Infistar and no scripts (Currently) I have attached the .rpt log file If someome could take a look and help me out that would be great, thanks
  13. Not sure, Im pretty new to all of this sever and scripting stuff (Im teaching myself) - How do i do that? Update - Fixed the problem. Thanks for any help <3
  14. These are the two options i get, i followed the install instructions correctly? Anything i could have done wrong?
  15. Hi! I have installed the script and added the "bounties" table to my database. My server is loading up properly and I can log in without any error. The only problem is, i cant figure out how to place a bounty? Can i have some help please?