• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  

NukeInMyPantz

Member
  • Content count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NukeInMyPantz

  • Rank
    Bambi

Recent Profile Visitors

284 profile views
  1. @MetalHead I did try to install CUP vehicles into IgiLoad quite a few times and did it like the dev did and it did not work. I use R3F with CUP Vehicles to load crates from DMS & Occupation missions plus a few more. I really liked how IgiLoad loads the crates but since I have not found a way to add third party mods to IgiLoad I un-installed IgiLoad for now.
  2. @MetalHead Only other issue I am having that is not related to TFAR is IgiLoad. I tried a few different way's to add more vehicles to it but no luck. I looked at the comments from IgiLoad Taru pod and have found nothing to help resolve my problem. I have R3F which is nice but I liked the way igiLoad works but don't like how it's a pain in the but to add vehicles to it. If I don't find any info on how to add vehicles to it, I might make a post asking if anyone knows how.
  3. @MetalHead Thank you, everything appears to be working. At first short-range did not work long range did work and XM8 also worked. Left the server and came back in and everything worked. Restarted the server and everything worked, Committed suicide and wen't back to my body and neither radio worked. Reloaded TFAR in TS didn't work. Restarted the server and everything worked. I really wanted this to work, thank you @MetalHead very much!
  4. I override ExileClient_system_thread_initialize and onEachFrame for Enhanced Movement. I found a tutorial which I can not find right now by putting some code in the init.sqf made it work by following that tutorial and by doing it this way you don't have to go into the mission editor and place the module which I did at first but did not work. most likely I did something that made it not work. Each restart makes one thing work and another not work. At first long range radios work and short range radios do not. Ammo count disappears and by pressing 6 the xm8 doesn't not show. I have not found much info on how to get it to work properly. It would be very nice to have TFAR to have some fun and realism. Thank you @StokesMagee for the info.
  5. Got it working kind of, LR radios work, I restarted the server and both SR/LR worked but my ammo count disappeared and my xm8 stopped working. From what I have seen it takes a little initiative to get it working properly.
  6. Has anyone had any success on installing and using TFAR on their Exile server ? If so could you point me in the right direction. I got somewhat far with it but when spawning in it say's "Task Force Radio is not deployed on this server" I tried two way's, one with the module and one without. The one without I got farther with. The long range radio worked but not short range. I did try ACRE2 but with no success.
  7. @second_coming For changing the vehicles table land / air, say I am using CUP vehicles do I have to specify where to locate the file in order to work or is the vehilce class name enough ?
  8. @tinboye Hey do you use a Bettleye filter program or do you fix them your self because a few different BEF won't go away so I had to set it to 1 to just Log it for now. I managed to fix a lot of the filters, even though I set it to 1 to log it still kicks me. I use infiSTAR and not sure if it's because of that or not.
  9. Haha It's Snowing! Thanks guy's for helping me!
  10. @Beowulfv Sorry I worded that wrong. What I meant was the Mod/Script I am trying to install requires me to put that code there. Since I have overwriten that file it should work none the less right ?
  11. @tinboye Ok I did what you said, since that file is overwriten does that mean what the mod creator who said to put that piece of code under the CfgExileCustomCode should still work ? I started the server and everything seems fine, I'm gonna add / test some more and I'll let you know what happens. Thank you @tinboye @Beowulfv for helping me.
  12. @tinboye config.cpp http://pastebin.com/rfy17uWc Description.ext http://pastebin.com/fe6cDcxb
  13. @tinboye I checked to see if that was the case but it wasn't. Is there really no way to just be able to have multiple paths for ExileServer_object_player_database_load or any other ExileServer_ or ExileClient_ ? If not then that's a shame.
  14. @Beowulfv Yes I have MostWanted which is a Bounty thing and I just found a nice snow effect. Here is the code ExileServer_object_player_database_load = "Snow\ExileServer_object_player_database_load.sqf"; ExileServer_object_player_database_load = "MostWanted_Client\overwrites\ExileServer_object_player_database_load.sqf"; I know I already have it declared I just need to know if there is a way to have "ExileServer_object_player_database_load" and then add "Snow\ExileServer_object_player_database_load.sqf" & "MostWanted_Client\overwrites\ExileServer_object_player_database_load.sqf" together on one line.