• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

Mettaton

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mettaton

  • Rank
    Bambi
  1. servside

    Everything is functional now, thanks a bunch for the help!
  2. servside

    Oops, sorry about that. Here we are, i reckon these are what you're looking for? class Community4 { name = "TRYK Backpacks"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = { class Community5 { name = "TRYK Vests"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = { class Community6 { name = "TRYK Uniforms"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = { class Community7 { name = "TRYK Headgear"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = { class NIArmsWeapons { name = "NIArms Weapons"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = { class NIArmsAmmo { name = "NIArms Ammo"; icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\uniform_ca.paa"; items[] = {
  3. servside

    Been having trouble with the Exile Traders, in that i have NIArms and TRYK installed and loaded up in the Trader Sales/Purchases section as well as their own CfgTraderCatagories class. but for the life of me i cannot figure out why the category they're supposed to appear under is just a blank box, i do not have Easy Trader installed. Trader Categories below. class CfgTraders { /** * Weapons, scopes, silencers, ammo */ class Exile_Trader_Armory { name = "ARMORY"; showWeaponFilter = 1; categories[] = { "PointerAttachments", "BipodAttachments", "MuzzleAttachments", "OpticAttachments", "Ammunition", "Pistols", "NIArms Ammo", << "NIArms Weapons", << "Shotguns", "SubMachineGuns", "LightMachineGuns", "AssaultRifles", "SniperRifles" }; }; /** * Satchels, nades, UAVs, static MGs */ class Exile_Trader_SpecialOperations { name = "SPECIAL OPERATIONS"; showWeaponFilter = 1; // for noob tubes categories[] = { "Flares", "Smokes", "UAVs", "StaticMGs", "Explosives", "Navigation" }; }; /** * Uniforms, vests, helmets, backpacks */ class Exile_Trader_Equipment { name = "EQUIPMENT"; showWeaponFilter = 0; categories[] = { "Headgear", "Glasses", "Uniforms", "Vests", "TRYK Headgear", << "TRYK Uniforms", << "TRYK Vests", << "TRYK Backpacks", << "Backpacks", "FirstAid" }; };
  4. Been struggling with a recent issue of the server restarting upon startup, the command server password is set properly and all the other threads and links i've explored haven't come up with a solution. = = _gen = selectRandom _start; _randmax = {((round(random _randminval)) + (round(random _randmaxval))) max _randminval}; for '_i' from 0 to (call _randmax)do { _gen = _gen + (selectRandom _filler) + (selectRandom _main); }; _gen }; for '_i' from 0 to 10000 do { _gen = call _fnc_actualGen; _index = _allRandomGenVars pushBackUnique _gen; if(_index > -1)exitWith{_gen}; }; _gen }" 0:38:29 "<infiSTAR.de> 0 - loading AntiHack.." 0:38:29 "<infiSTAR.de> 0 - Thread MAIN: none-threaded code compiled and/or sent!" 0:38:29 "<infiSTAR.de> 0 - VoteTimeServer compiled" 0:38:29 "<infiSTAR.de> 0 - Thread BEFORE MAIN: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - Thread BEFORE MAIN: added !" 0:38:29 "<infiSTAR.de> 0 - infiSTAR_PlayerLog: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - infiSTAR_PlayerLog: added !" 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_mpmessage: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_mpmessage: added !" 0:38:29 "<infiSTAR.de> 0 - fnc_AdminReqReal: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - fnc_AdminReqReal: added !" 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_pre_mpmessage: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_pre_mpmessage: added !" 0:38:29 "<infiSTAR.de> 0 - adminStartupCode: adding to main string.." 0:38:29 "<infiSTAR.de> 0 - adminStartupCode: added !" 0:38:29 "<infiSTAR.de> 0 - Thread #1: Preparing Server Loop #1.." 0:38:29 "<infiSTAR.de> 0 - Thread #1: added !" 0:38:29 "<infiSTAR.de> 0 - compiling AntiHack" 0:38:29 "<infiSTAR.de> 0 - Thread BEFORE MAIN: still compiling..." 0:38:29 "<infiSTAR.de> 0 - infiSTAR_PlayerLog: still compiling..." 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_mpmessage: still compiling..." 0:38:29 "<infiSTAR.de> 0 - fnc_AdminReqReal: still compiling..." 0:38:29 "<infiSTAR.de> 0 - fnc_server_handle_pre_mpmessage: still compiling..." 0:38:29 "<infiSTAR.de> 0 - adminStartupCode: still compiling..." 0:38:29 "<infiSTAR.de> 0 - Thread MAIN: compiling adminStartupCode" 0:38:29 "<infiSTAR.de> 0 - AntiHack loaded!" 0:38:29 "<infiSTAR.de> 0 - STARTUP - AntiHack included!" 0:38:29 "SYSTEM/BIS_fnc_log: [preInit] a3_infiSTAR_Exile_fnc_preInit (3882 ms)" 0:38:29 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)" 0:38:29 "SYSTEM/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (157.001 ms)" 0:38:29 "ExileServer - Server is loading..." 0:38:29 Wrong init state 0:38:29 Client: Nonnetwork object 2fd5f700. 0:38:29 "ExileServer - Installed extDB2 version: 70" 0:38:29 "ExileServer - Connected to database!" 0:38:29 "ExileServer - Database protocol initialized!" 0:38:29 "SYSTEM/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (108.997 ms)" 0:38:29 "DMS :: Initializing Static Mission Variables" 0:38:29 "DMS :: Initializing Dynamic Mission Variables" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] DMS_fnc_DMS_preInit (25.0015 ms)" 0:38:30 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 starting" 0:38:30 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 running now!" 0:38:30 "SYSTEM/BIS_fnc_log: [script] initServer.sqf" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_missionFlow (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_initParams (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_initRespawn (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_keyframeAnimation_init (1.9989 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] a3_infiSTAR_Exile_fnc_postInit (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_reviveInit (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)" 0:38:30 "ExileServer - Job with handle 10000 added." 0:38:30 "ExileServer - Job with handle 10001 added." 0:38:30 "ExileServer - Job with handle 10002 added." 0:38:30 Weather was forced to change 0:38:30 "ExileServer - Job with handle 10003 added." 0:38:30 "ExileServer - Job with handle 10004 added." 0:38:30 "ExileServer - Initializing game world..." 0:38:30 "ExileServer - Loading families from database..." 0:38:30 "ExileServer - Done loading families!" 0:38:30 "ExileServer - Loading territories from database..." 0:38:30 "ExileServer - Done loading territories!" 0:38:30 "ExileServer - Loading constructions from database..." 0:38:30 "ExileServer - Done loading constructions!" 0:38:30 "ExileServer - Loading vehicles from database..." 0:38:30 Successfull attempt to execute serverCommand '#exec users' by server. 0:38:30 Successfull attempt to execute serverCommand '#exec users' by server. 0:38:30 EPE manager release (0|1|0) 0:38:30 Starting mission: 0:38:30 Mission file: Exile (__cur_mp) 0:38:30 Mission world: Malden 0:38:30 Mission directory: mpmissions\__cur_mp.Malden\ 0:38:30 "SYSTEM/BIS_fnc_log: [BIS_fnc_preload] ----- Initializing scripts in Exile -----" 0:38:30 "SYSTEM/BIS_fnc_log: [recompile] recompile BIS_fnc_missionTasksLocal" 0:38:30 "SYSTEM/BIS_fnc_log: [recompile] recompile BIS_fnc_missionConversationsLocal" 0:38:30 "SYSTEM/BIS_fnc_log: [recompile] recompile BIS_fnc_missionFlow" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_feedbackMain (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_missionHandlers (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_storeParamsValues (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] ""DeltaTime computation started""" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_keyframeAnimation_deltaTime (0 ms)" 0:38:30 "<infiSTAR.de> infiSTAR was already started! Make sure that your mission is not looping due to config errors.." 0:38:30 "<infiSTAR.de> You need to restart your server properly to start infiSTAR. Just restarting the mission does not work." 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] a3_infiSTAR_Exile_fnc_preInit (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (101.002 ms)" 0:38:30 "ExileServer - Server is loading..." 0:38:30 Client: Nonnetwork object 2fd5f700. 0:38:30 "ExileServer - Installed extDB2 version: 70" 0:38:30 "ExileServer - extDB2: Error extDB2 is already setup & locked !!!" 0:38:30 "ExileServer - Check your server rpt for errors, your mission might be stuck a loop restarting" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (54.9965 ms)" 0:38:30 "DMS :: Initializing Static Mission Variables" 0:38:30 "DMS :: Initializing Dynamic Mission Variables" 0:38:30 "SYSTEM/BIS_fnc_log: [preInit] DMS_fnc_DMS_preInit (8.00323 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [script] initServer.sqf" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_missionFlow (0.999451 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_initParams (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_initRespawn (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_keyframeAnimation_init (2.00272 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] a3_infiSTAR_Exile_fnc_postInit (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] BIS_fnc_reviveInit (0 ms)" 0:38:30 "SYSTEM/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)" 0:38:30 "ExileServer - Job with handle 10000 added." 0:38:30 "ExileServer - Job with handle 10001 added." 0:38:30 "ExileServer - Job with handle 10002 added." 0:38:30 Weather was forced to change 0:38:30 "ExileServer - Job with handle 10003 added." 0:38:30 "ExileServer - Job with handle 10004 added." 0:38:30 "ExileServer - Initializing game world..." 0:38:30 "ExileServer - Loading families from database..." 0:38:30 "ExileServer - Database Error: Error Unknown Protocol" 0:38:30 Error in expression < to _numberOfClans - 1 do {