• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • Vishpala

      [LIVE] Exile Escape Test Server   10/05/17

      Come help us test!! More info here:  

Vikingpowah

Member
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vikingpowah

  • Rank
    Bambi
  1. Sorry to rip up wound again. But could you pliis tell us what addon it was..?
  2. Thnx m8.. it worked like a charm.. You rock.. !!
  3. I did not read all RPT logs that where posted in here.. So i hope this error is not something from my MYSQL .. I still running 32 bit's on a win 2012R2.. 2:19:02 Fresnel k must be >0, given n=1,k=0 2:19:05 "[Display #24]" And there it stops.. not going further.. it's still closed.. Any idea what to do..?
  4. Got the same here.. I have tried everything.. I'm an IT engineer.. now i wonder on my self..
  5. Ok.. 2 people turning nuts.. any solution..? except i don't even get any errors what so ever..!! It just won't connect to MySql at all.. i tried to connect to the database from external PC. it's success.. but with same userID and password in extdb-conf.ini it seems not to connect to the mysql .. still laying in the grass when connect to server.