• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      Exile 1.0.3 "Lemon" has dropped!   05/20/17

      Go get it, go go go!  Downloads What's better than playing the new Exile update? Playing the new Exile update while wearing your very own Exile t-shirt and sipping your beverage of choice out of an Exile mug! That's right, we now offer t-shirts, sweatshirts, stickers, mugs and more! Check it out here!

      Don't forget to check out the 1.0.3 Lemon development blog, it's full of good information for server owners and players! Curious about what's new? Check out the changelog!  
    • Mezo

UnDeadClank

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About UnDeadClank

  • Rank
    Bambi
  • Birthday March 26

Personal Information

  1. First i have a problem at the begin of my Console: 18:11:10 Conflicting addon TRYK_Uniform in 'zara\', previous definition in 'tryk_unit\' Than i have this problem : i thougth this secound one is because i have a Linux Server, but in this folder are every Name written like this. -> http://prntscr.com/ea00dn <- so i think its not the case sensetivity
  2. @Hakimos man, i love you... i renamed the folder, because i massing around with some things....
  3. Yes i did the Key to the Server Key folder. I also renamed everything to lower case. So linux has no problems
  4. You read that i only have CUP_Weapons installed ? And the requirement ist Weapons 1.8.1 -> CBA A3
  5. @Hakimos http://cup-arma3.org/download <- There are the requirements
  6. Hey Guys, maybe someone here can help me... Server - Linux - Debian http://pastebin.com/VT59QWdL <- Full log -mod=@exile;@armaEnhancedMovement;@Extended_Base_Mod;@AdvancedRappelling;@AdvancedSlingLoading;@AdvancedTowing;@AdvancedUrbanRappelling;@sm_zombz;@TRYK;@CBA_A3;@CUPWeapons; -servermod=@exileserver; The Problem that i have is: http://pastebin.com/a4yhqnVB <- Problem @CBA_A3;@CUPWeapons; <- I think this is the Problem but i don't know why. I also try to run the Server only with this: http://www.armaholic.com/page.php?id=23242 I read this should also work, but same Error. Every Key is also in the Server Root Key-Folder I renamed everything to lower case ( because Linux )
  7. Yeah saw it. I used the old Config file. and do you know why i dont get the Restart-Announcementto work ? Config: http://pastebin.com/x8YSKVNE @infiSTAR
  8. @infiSTAR Newest Update: 17:09:54 "<infiSTAR.de> 0 - loading AntiHack.." 17:09:54 "<infiSTAR.de> 0 - Thread MAIN: none-threaded code compiled and/or sent!" 17:09:54 "<infiSTAR.de> 0 - Thread BEFORE MAIN: adding to main string.." 17:09:54 Error in expression <awn {}; _iterations_lasttime = time; "; if(_fix_trader_dupe)then{ _asd = _asd + > 17:09:54 Error position: <if(_fix_trader_dupe)then{ _asd = _asd + > 17:09:54 Error if: Type String, expected Bool 17:09:54 File a3_infiSTAR_Exile\EXILE_AH.sqf, line 1214 17:09:54 Mission read. 17:09:54 Connected to Steam servers
  9. @infiSTAR Thx :3 Did you also know why the Restart Notification dont work ?
  10. @xstreme do you have the Announcement working ?
  11. Yeah i double checked the serverCommandPassword too ^^ and also changed it to something very simple only Numbers and letters. Doesn't help sadly
  12. Good Evening everybody, i made a new Linux Debian Jessie Server. I installed Infistar everything works perfektly, i can spawn stuff and do every command in Infistar. Only when i use TimeBan, Ban or Kick there come this Errors: Errors: http://pastebin.com/fHC8UAdd Also the Restart Announcement didn't work, it dont show a Message. The funny thing here is when i Kick, ban, TimeBan someone or me there is a Message that the person is ban or so, but nothing happend Here my config for the Announcement: http://pastebin.com/x8YSKVNE Ohh i forgot, when i use the Debug Console and kick or ban someone there it works perfekt!
  13. Ok maybe you need more informations. Here are some Start Parameter: ./arma3server -profiles=/home/undeadclank/server/dwk_arma3_exile/profiles -name=cserver -cfg=config/basic.cfg -config=config/server.cfg -autoInit -mod=@exile\; -servermod=@exileserver\; Addons and Scripts: - Infistart - Exile - ExileServer - GPS Check for Map Markers - http://www.exilemod.com/topic/8793-gps-check-for-map-markers/ - 1st person in Combat - http://www.exilemod.com/topic/12944-updatedexile-1st-person-in-combat-mode-and-in-vehicle/?page=1 If you need more tell me!
  14. Hey Guys (: I am new in Arma 3 Server building, so after a while trying some things. I installed InfiStar and everything works finde, BUT... When InfiStar restarts the Server with #shutdown ,#restartserver or i try it via admin on Server this happend: 4:26:32 Admin logged in, player: Clank, playerUID: --- 4:26:32 Admin logged in, player: Clank, playerUID: --- 4:26:40 Deinitialized shape [Class: "C_Soldier_VR_F"; Shape: "a3\characters_f_bootcamp\common\vr_soldier_f.p3d";] 4:26:40 Deinitialized shape [Class: "Underwear_F"; Shape: "a3\characters_f\common\basicbody.p3d";] 4:26:40 Deinitialized shape [Class: "Exile_Unit_GhostPlayer"; Shape: "a3\characters_f\common\invisibleman.p3d";] 4:26:40 Deinitialized shape [Class: "Exile_Unit_Player"; Shape: "a3\characters_f\common\coveralls.p3d";] 4:26:40 ../lib/Network/networkServer.cpp ClearNetServer:NOT IMPLEMENTED - briefing! 4:26:41 String id 2366 is not registered 4:26:41 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! 4:26:52 Critical:Destroying running thread! I don't know why and what i can do against this...