• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • Vishpala

      Server Files Updated   09/16/17

      Published new server files today. No client update needed. There is no need to update your server files if you do not have any issues with your current setup. This fixes an issue where loot customization would not work. Also, some simulation issues were addressed. Nothing major in this mini patch.   http://www.exilemod.com/downloads/
    • WolfkillArcadia

      Exile Escape!   09/17/17

      Do you want to play Exile Escape? Do you want to host Exile Escape? Check out the post here for more information!  

waschbär

Member
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

3 Neutral

About waschbär

  • Rank
    Bambi
  1. same here. thxs
  2. Hi, i wanted to ask how i can change the Outfit of the Exile Traders. I´ve read some threads here but the codes there dont really work for me. This is my custom Trader:
  3. Insert your code. Now nothing is spawning ^^
  4. Hi, im running Exile Chernarus with CUP Weapons. I wanted to insert an custom Loottable with CUP Weapons only. But any way i do it dont work. Loot is spawning but only the "old" Arma 3 stuff. Config.cpp in Exile_Server_Config ChernarusLootBuildings.cpp CfgExileLootServer.hpp Config.cpp in MPmission (Loottable fix from Loottable Compiler)
  5. Yes but i think ive got the problem....since chaning ExileServerConfig/config.cpp // Autolocks server until its ready to accept players useAutoLock = 1; from 0 to 1 it works for me i think
  6. where? cant really find it
  7. same here. After restart here is my Arma3 Server Console
  8. Same for me. Dont really know what to do
  9. But there is no distance for me in the kill message just ()
  10. how can i set this and which sqf version should i use?
  11. This night last server restart was at 3:00 in the morning. When i connected at about 9:00 i was kicked and server restarted. ve got persistent = 1; and -autoinit in my batch file so what is wrong?
  12. So server is restarting/ shutting down now and the batch file is launching the server again after shutdown. but it seems there is an issue with the automatic message at infistar