• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      Exile 1.0.3 "Lemon" has dropped!   05/20/17

      Go get it, go go go!  Downloads What's better than playing the new Exile update? Playing the new Exile update while wearing your very own Exile t-shirt and sipping your beverage of choice out of an Exile mug! That's right, we now offer t-shirts, sweatshirts, stickers, mugs and more! Check it out here!

      Don't forget to check out the 1.0.3 Lemon development blog, it's full of good information for server owners and players! Curious about what's new? Check out the changelog!  
    • Mezo

Dalty

Member
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Dalty

  • Rank
    Bambi
  1. I added this to my server, by my spawn seems to be the same as it was before the addon. Its like i did not add it, but i did.
  2. AFTERMATH

    This is Dalton, i welcome all people to try my new server. I spend a lot of time customizing my game to become balanced, but challenging. We use several missions that were thankfully donated in the forums. We customized the missions to be completely different in many ways. Over-all.... a pretty good server.
  3. Hmm, i believed i did. I might not have a pre-step that was used before. Luckily the instructions were easy, and i believe i did this right... but i'm probs wrong. Ill attempt again some other time. Thanks for the reply m8!
  4. Failed to purchase vehicle 13 My players cannot buy a vehicle at this trader.
  5. Anyone found a way to make a flag work on here yet? it gives "Cannot build on enemy territory" still.
  6. I do believe that the VTOL vehicles are more difficult to use now. My Y-32's seem to DeadDrop at 50% throttle when vectoring is up. I miss the old system, where you could actually fly like a pro without being a pro. Hopefully they make this an option to toggle soon.
  7. As for trying to get Flag Poles to work on this object, could you just place the Flag on a box under the carrier? I'm trying to find alternative methods without adding custom scripts atm. It would be awesome if someone finds a fix for this.
  8. Same as Hogan is saying, it does not cause any issues for my server either. All of us are fine. No issues. The fix for the Range-Finder will come soon. The temp fix for the rangefinder is simply Lasing ( \ ) key by default on Arma3. If you press "\" while aiming through a TWS or any other item that would originally give a Distance, it will make a distance show, but not change when you move the Device until you press it again. Everyone please be patient in regards to the Pop-ups in start of connecting to a server.. this wont effect your game (At-least not for any of the 15 people i have on right now). Please use the temp fix for the range-finders also. The forum does not need repetitive comments of a previously discussed Bug/Problem. We need Devs to not be crammed searching for different issues. Please, and thanks!!! <3
  9. So, i decided to add a few guides, starting with adding objects to a server. There a several options to adding custom bases / objects to a map, some use the PBO file inside your ExileServer/Addons section to custom spawn / protect spawned items. This guide will show the easier, but sometimes less rewarding method. 1: Pre-make any base you wish to add into the game... you can do that either through the Eden Editor on Arma 3, or you can go ahead and use the M3Editor Mod and launch your game before entering the Editor. 2: After you are done saving the MP Mission (The name of the file you saved [Located in your Documents/Arma3/MPmissions], when you made the base/mission.sqm), launch the game with M3Editor (if you have not already done so). 3: Open that file you made with the base on it, and go to the M3Editor Tab on the Top when inside the Editor, and Click "Export all", then click "Copy" 4: You will notice that the "Copy" function will also include something like "_PrivateObjects", ............ it's just something that happens at the end of each mission/base you made. I will refer to this in the next step. 5: Inside your MPMissions (Altis.pbo/other.pbo), locate the "InitServer.sqf", and look for... ------> private _objects = [ ["Land_CarService_F", [14618.7,16877.4,18.7724], [[0.750538,-0.660827,0],[0,0,1]], [false, false]], 5(Continued) ... Notice how this section opens and ends near the bottom of the file, with comma's in-between each object that is being spawned into your map when you start the server?. You are going to want to stay within the brackets and not leave this one for the simplest method of doing this. 6: From Step (3), you should have copied all the Locations and such for your objects that you created in your Mission.sqm (Custom made). Go to the File from STEP (5) and click somewhere after a object call (Where the line ends with a comma before starting a new object), and simply "Paste" what you have done from STEP (3) into that section. 7: Make sure that after you "Paste" you delete the extra ,( Look below), that was made by you copying over the Base from the M3Editor. There will be a natural section for "private_object" that occurs naturally after that bracket closes... { private _object = (_x select 0) createVehicle [0,0,0]; _object setPosASL (_x select 1); _object setVectorDirAndUp (_x select 2); _object enableSimulationGlobal ((_x select 3) select 0); _object allowDamage ((_x select 3) select 1); } forEach _objects; 8: Now you have basically finished the whole process. Just simply your MP mission that you use for your server, and replace the old one (PLEASE ALWAYS BACKUP THE OLD FILES ) There you go. If these instructions are not clear, or someone gets stumped, please reply to this forum section, as i tend to be on here very frequently.
  10. As to spawning this Carrier into the map. I tried adding it to the InitServer in my MP Mission, but it does not pop up. I tested to see if my placement works or not by adding a Lighthouse in-between the Carriers Coord's . Like this: ["Land_Pier_F",[16818,20362,-0.999813],[[0,1,0],[0,0,1]],[true,false]], ["Land_Pier_F",[16818,20332,-1.00031],[[0,1,0],[0,0,1]],[true,false]], ["Land_Pier_F",[16859,20332,-0.999994],[[0,1,0],[0,0,1]],[true,false]], ["Land_Pier_F",[16859,20362,-1.00037],[[0,1,0],[0,0,1]],[true,false]], ["Land_Castle_01_tower_F",[16800.8,20378.3,0.375],[[7.15256e-007,1,0],[0,0,1]],[true,false]], ["Land_Mil_WallBig_Gate_F",[16798.1,20344.8,1.27435],[[-1,1.19249e-008,0],[0,0,1]],[true,false]], ["Land_Carrier_01_base_F",[17429.8,20377,0.000583649],[[0,1,0],[0,0,1]],[true,false]], ["Land_LightHouse_F",[16755,20235.3,2.50002],[[-0.965926,-0.258819,0],[0,0,1]],[true,false]], ["Land_HelipadCircle_F",[16851.7,20345.7,-8.69723],[[0,0.995795,-0.0916127],[0.00533768,0.0916114,0.995781]],[true,false]] ]; So, im wondering where this could be located to better fit. I just want a functioning object. Once i find a solution to making this work. I will make a post/ guide.
  11. How do we lace it with "#" key? What does that mean for us to do sir?
  12. Verified. Does not work for me either. Edit: Not only does that apply to rangefinder, but also for other Distance Feed. We do not get Feed from tanks nor Striders and such. Update related issue. (Please update us on any possible fixes)
  13. One of the issues we will come across it the absence of the Radar Function Working. I do not see the Radar as i did in editor. Is there a temp fix? EDIT: Never-mind. They work, just have to toggle with the New Cam System. Its a hassle, but still cool.
  14. She will do Does she charge hourly for scripting also? <3
  15. Im looking for someone to create a mission with armored vehicles. Will gladly appreciate services, even pay