• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • Vishpala

      Server Files Updated   09/16/17

      Published new server files today. No client update needed. There is no need to update your server files if you do not have any issues with your current setup. This fixes an issue where loot customization would not work. Also, some simulation issues were addressed. Nothing major in this mini patch.   http://www.exilemod.com/downloads/
    • WolfkillArcadia

      Exile Escape!   09/17/17

      Do you want to play Exile Escape? Do you want to host Exile Escape? Check out the post here for more information!  

Tom Starsky

Member
  • Content count

    24
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tom Starsky

  • Rank
    Bambi
  1. dann müsste man noch wissen ob extDB2 oder 3 !
  2. Ich denke nicht, dass dir irgendwer seien DB gibt! Da sind sämtliche UID`s gespeichert! Nimm dir doch die Standart von Exileserver ist doch alles drin. Dann brauchst du nur noch die VG einfügen! Mir geht es genauso wie meinen Vorredner verstehe dein Frage auch nicht wircklich !
  3. Hi wenn ich das richtig sehe gehört es in den Hemtt. Da es eine addaction ist wird es ein Scrollmenupunkt anzeigen. Ich würde es in der config.cpp unter Interaction versuchen. Bedenke Arma3Life ist anders aufgebaut als Exile. Bitte verbessert mich falls ich falsch liege!!
  4. Deine Infos sind doch recht minimal um dir zu helfen braucht man mehr Input! Wie sieht den dein rpt Log aus?
  5. Ich rate dir, hau TADST in den Papierkorb. Ich könnte mir vorstellen, dass es daran liegen könnte. Starte den Server mal per Parameter und dein Problem wird wahrscheinlich weg sein. *Sorry hatte einen schlechten Tag*
  6. LifePlus-Exile

    LifePlus-Exile.de Hallo Community gerne möchte ich euch unseren Server vorstellen. Da ich nach Jahren in der RGP Branche die Nase voll hatte, und dennoch Arma3 Scripten nicht aufgeben möchte, entschied ich mich einen EXILE Server zu machen. Bei uns geht es nur um Vergnügen. Jeder der Admins und Supporter ist ehrenamtlich im Dienst. Der Server steht noch in den Kinderschuhen und daher ist er noch etwas Vanilla like. Sollte es Leute geben die gerne einsteigen möchten einfach mal melden. (Skripter,Mapper,Support) Ich kann euch aber versprechen es wird noch einiges dazukommen. Folgende Features dürft Ihr momentan erwarten. Exile Lemon 1.0.3 64bit Basebuilding mit 1400 Parts Custom Trader und Map details Towing und Igiload dürfen auch nicht fehlen. Taktische Handsignale bringen immer eine Schmunzeln KI Missions on mass Unser Highend Server steht mitten in Deutschland um euch einen super Ping zu gewähren. Unser Biest, so wie ich Ihn gerne nenne, macht den Server restart alle 4H in 24Sek. Natürlich hat er eine 1GBit Internet anbindung. Wie jeder Server besitzen wir eine Website und einen Teamspeak. Forum ist schon fertig aber noch nicht online. Zu den Daten: Exile Server Ip: 89.163.148.224 Teamspeak: ts.lifeplus-exile.de Website: www.Lifeplus-exile.de
  7. danke
  8. ok danke und wie heisst der?
  9. Hallo schon wieder ich Wo bitte kann ich den Space der Fahrzeuge einstellen? Danke
  10. ok danke euch beruhigt mich schonmal. Da ich ja aus dem Altislife RPG berreich komme ist es für mich doch recht neu errors zu Ignorieren.
  11. hmm das müllt aber echt alles voll bekommt man das nicht gefixt?
  12. Hallo Community ich schaue gerne in meine Logs und habe diese auch gerne sauber. Doch leider habe ich auch nach einer frischen Installation des Testservers, einige Logs die mich stören. Ich verwende lediglich CBA;CUP Core; Exile;ISLADuala; doch diese scheinen einiges an Trash mitzuliefern. Daher wollte ich mal fragen ob es bei euch auch so ausschaut??
  13. Hi ihr spielt aber gar kein Arma3 Exile? Bin leicht verwirrt!
  14. habe das Problem gefixt! einfach die mission nochmal mit dem 3den Editor exportiert und in die initServer.sqf eingefügt. Nun ist es weg. Hast Recht gehabt war die Formatierung habe da wohl einen Fehler gemacht. Danke dir
  15. ok danke werde ich morgen mal angehen.