• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

BeatenByBacon

Member
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BeatenByBacon

  • Rank
    Bambi
  1. Hey. I have a problem with spawning random persistent vehicles on my server. I have followed every step in the instruction but it seems like its not working. I also read every post here about that problem as well, but i cant find a single working solution for that. Theres a guy here who said, i should paste the "ID Tag" of the vehicle inside the database to account and the tag into the UID. Well i tried that out, but its not working. Can someone please help me with that problem? I also have no errors inside my RPT logs expect this one: @ExileServer\addons\avs.pbo - unknown Well but i have the same thing with my exile_server.pbo and its working, so i guess thats not the problem @ExileServer\addons\exile_server.pbo - unknown Can someone give me a step by step solution so i can finally spawn random persistent vehilces? Would be awesome.
  2. @TroyT I also have the same issue, some of the vehicles can be retrieved from the vg, others don't. The players just get the notification, that this vehicle doesn't belong to this territory. I have no idea why. It's also interesting to know, that i can retrieve some cars, like a Strider, but I cant retrieve a HEMMT for example.
  3. Alright, it worked now with the doors on the containers. Now I have the same problem with custom spawnpoints. For some reason the loot doesn't spawn for me as well.... I dont know why
  4. Alright, thank you both for your help, I am going to try it out soon. @Riker2335 I am using a special mod (Loot Position Creator), which should actually work pretty well for this kind of problem.
  5. Hey guys. I have a question. My problem is, that i want to use the Cargo Containers (these containers from ships) as lootpoints on my server. I want to place the points inside the container. At the Eden Editor i can open the containers easily, but when i upload the custom map with the new placed containers on my server, i cant open them. Is there a way to open them? Or is it because of the mod Exile? At Arma 2 it worked just perfectly, it would be sad if the option isn't aviable. Greetings BeatenByBacon
  6. Hey there! I want to have a new Side Chat Channel for my Server. My Server is a PVE Exile one and people are using pretty often the side chat to trade items with each other. The idea is to create a new one called 'Trade Chat' or something like that. Is there a way of creating a new Global/Side Channel? Greeting, BeatenByBacon
  7. Well. It does not work. I have really no idea how to do that.
  8. Hello Guys. I want to change that players on my server aren't able to purchase flags at the office trader. Like, if they go to the purchase option, they get a message when the press the purchase button 'Error! You don't have permissions to buy a flag. Please contact an admin.' Does someone know how to change that? I have found the ExileClient_system_territory_network_purchaseTerritoryResponse.sqf file, where you can change the notifications, but for some reason, it does not work. private["_responseCode"]; _responseCode = _this select 0; switch (_responseCode) do { case 1: { ["ErrorTitleAndText", ["Failed to purchase!", "You do not exist."]] call ExileClient_gui_toaster_addTemplateToast; }; case 2: { ["ErrorTitleAndText", ["Failed to purchase!", "You are too dead for this."]] call ExileClient_gui_toaster_addTemplateToast; }; case 3: { ["ErrorTitleAndText", ["Failed to purchase!", "You do not have enough pop tabs."]] call ExileClient_gui_toaster_addTemplateToast; }; case 0: { /* //[player, "Exile_Item_Flag", 1] call ExileClient_util_playerCargo_add; */ ["SuccessTitleAndText", ["Error!", "You don't have the permission to buy a Flag. Please contact an Admin."]] call ExileClient_gui_toaster_addTemplateToast; }; }; true
  9. Alright, thank you ^^ I am going to try it out.
  10. Kann es vielleicht daran liegen, wenn man schon InfiSTAR auf dem server hat? Vielleicht kommen sich die beiden mods in die quere.
  11. Now I have a new problem, after i installed the mod, i cant craft items anymore, even items who arent from the mod, like crafting water from the Watercooler into an empty bottle. Does someone know the issue?
  12. Hello guys. I have a problem with CDAH. I followed the instructions, the items are aviable on the trader, but when i am trying to construct something from the mod (Anvil, Crate etc.) it doesnt show up, its just invisible, i cant place any of these items. Can someone help me with that problem please? I am using InfiSTAR if thats important to know. FIXED.
  13. I also have a question. I have installed the mod and didnt really changed anything on the mod. The problem is now, i can load locked vehicles in cars (for example a locked Golf from another player into my Ural and then i can sell it at the trader). Is there a possibility to change that? I have found in the config this code: R3F_LOG_CFG_lock_objects_mode = "player"; I have changed it to "player", but it still does not work
  14. Hello. I want to change the name of the Button "Server Rules" into something else like "General". Is there a way to do that?
  15. Hello Exile-Community. I want to create a PvE-Exile server. Right now everything is working just fine. Now I created a PvP-Zone so players can also have some PvP action on the server as well. The last thing i want to add is, that if you move into the zone, you get a notification like "WARNING! You've entered the PvP-Zone". Unfortunately I dont know how to do that. I have searched for a solution, but i couldnt find any. On old topics you had to add a Sensor into your mission.sqm, but it doesnt look like it works anymore. Can someone help me to solve this problem? Sincerely BeatenByBacon