• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  

oddiex

Member
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About oddiex

  • Rank
    Bambi
  1. This files don't work Have error: 9:53:36 "ExileServer - Database Error: Error Unknown Protocol" 9:53:36 Error in expression < to _numberOfClans - 1 do { ((_clanIDs select _i) select 0) call ExileServer_sy> 9:53:36 Error position: <select _i) select 0) call ExileServer_sy> 9:53:36 Error Generic error in expression 9:53:36 File exile_server\code\ExileServer_world_loadAllClans.sqf, line 25 But if change the mpmision to Exile.Altis.pbo this error dissapear... Error is in Exile.Esseker.pbo file! Does someone have one that works? I NEED!
  2. Korwinn, Let me ask you a question? Does xm8.so work for 64bit? I was able to make it take all the libraries, but it does not send the messages to the XM8 server

    I use Debian 9 amd64!

    Cheers!

  3. Grim post this xm8.so for Linux 64bit... https://dl.dropboxusercontent.com/s/2b6bcu1qzdg2y8l/XM8.so It did not work for me
  4. @IlDiavolo U used the xm8.so library for x64 systems?
  5. The machines are winning the war! We can not allow it... They have to fix the web of xm8 and against attack sending a pay protection money... If you read this, you are the resistance...
  6. Sailor's logbook day 20... I can no longer live with this problem! I feel I will die without being able to run the XM8... All developers have given me back... I feel that I die, there is no turning back...
  7. I do not know what to do I need support to fix this
  8. @Eichi U read my post? XM8 notifications don't work, message returns with code 200 fail, but all on my configuration is ok! Need solve this! Tank U!
  9. I have the library! Sendme PM!
  10. I have the library 64bit! Sendme PM!
  11. LOGS: @ExileServer/XM8Logs# cat 6-8-2017_20-52-56.txt [0,'Config OK MainThread started'] [6-8-2017_20-52-56] XM8Log: Data sent to server: {"r":["76561198068980812"],"m":"protection-money-due","t":"Admin Base"} [6-8-2017_20-52-56] XM8Log: Server returned: STATUS: 200 MESSAGE: {"r":"fail"}
  12. I have an issue with XM8... When event happend, XM8 don't send notifications, but on side server the config is OK... rpt log say: 10:14:19 CallExtension loaded: XM8 (/srv/arma3/@ExileServer/XM8.so) [P▒▒▒*▒▒] 10:14:19 "ExileServer - XM8 mesage sent: {""r"":[""76561198068980812""],""m"":""flag-restored"",""t"":""test""} ([0,'Config OK MainThread started'])" 10:22:43 "ExileServer - XM8 mesage sent: {""r"":[""76561198068980812""],""m"":""base-raid"",""t"":""test""} ([0,'OK'])" 10:32:52 "ExileServer - XM8 mesage sent: {""r"":[""76561198068980812""],""m"":""flag-stolen"",""t"":""test""} ([0,'OK'])" XM8Log say: [0,'Config OK MainThread started'] [27-7-2017_11-15-19] XM8Log: Data sent to server: {"r":["76561198068980812"],"m":"flag-restored","t":"test"} [27-7-2017_11-15-19] XM8Log: Server returned: STATUS: 200 MESSAGE: {"r":"fail"} tcpdump dst port 80 say: 12:21:40.915151 IP Arma3server.45178 > orion2815.startdedicated.de.http: Flags , seq 4162387452, win 29200, options [mss 1460,sackOK,TS val 140513016 ecr 0,nop,wscale 7], length 0 12:21:41.164636 IP Arma3server.45178 > orion2815.startdedicated.de.http: Flags [.], ack 1504358293, win 229, options [nop,nop,TS val 140513078 ecr 817354214], length 0 12:21:41.164717 IP Arma3server.45178 > orion2815.startdedicated.de.http: Flags [P.], seq 0:310, ack 1, win 229, options [nop,nop,TS val 140513078 ecr 817354214], length 310: HTTP: POST /api/sendMessage HTTP/1.1 12:21:41.416918 IP Arma3server.45178 > orion2815.startdedicated.de.http: Flags [.], ack 156, win 237, options [nop,nop,TS val 140513141 ecr 817354277], length 0 12:21:41.459073 IP Arma3server.45178 > orion2815.startdedicated.de.http: Flags [.], ack 157, win 237, options [nop,nop,TS val 140513152 ecr 817354277], length 0 This indicates that the http request has gone out to XM8 server! Never get any message on my phone, but I send broadcast message from the web xm8 and work correctly... I running XM8.so 64bit linux version compiled over Debian 9. NOTE: At XM8.exile.com web say this message: Connection Problems Our backend servers have never received a notificiation from your Arma server. Check our forums for help. But, on the forum don't have nothing solution about this, only little thing that I was probe with this... _nslookup xm8.exilemod.com resolve to Address: 85.25.202.58 _XM8.so have correct permissions, but it is the same because arma3server run with root owner _My server is behind a firewall, but outgoing any ports and protocols are open, only incoming traffic are filtered except arma ports 2302-2305... Outgoing connections to port 80TCP and UDP are not filter... _Have static IP address and don't have proxy _Have latest Exile and ExileServer version "Lemon" I wish someone could tell me what's going on. @Eichi need U help!! Something's wrong and I do all OK!!! Tanks 4 help!
  13. I do not complain about these people, only on the support that have been 4 days and nobody answers, besides there is not much technical information on the application...
  14. Tanks 4 U response, but are mechanism from my side are OK! My server send a notification event to XM8 server, XM8 server recive my request and response with code 200 Fail... XM8 don't have a technical information, and only can snif port 80 on my port to know about what is doing... I need to know what is going on... I have read what you sent me and I did not find anything to help me solve the problem... This is the only thing i could find out sniffing my ports... Version : 4 IP Header Length : 5 TTL : 116 Protocol : 6 Source Address : 190.245.117.132 Destination Address : 172.16.0.68 Source Port : 56685 Dest Port : 22225 Sequence Number : 517604246 Acknowledgement : 3682271446 TCP header length : 5 Data : Version : 4 IP Header Length : 5 TTL : 48 Protocol : 6 Source Address : 85.25.202.58 Destination Address : 172.16.0.68 Source Port : 80 Dest Port : 49908 Sequence Number : 3595615560 Acknowledgement : 3876935302 TCP header length : 8 Data : HTTP/1.1 200 OK Date: Mon, 31 Jul 2017 20:34:59 GMT Server: Apache Content-Length: 12 Connection: close Content-Type: application/json {"r":"fail"} ---------- Destination Address : 172.16.0.68, but my server it's behind a firewall who do a masquerade with the IP that is configured on the XM8 web...