• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • Eichi

      Malden Support!   07/13/17

      The server files on the download page have been updated to ship with a Malden mission file! <3

adamt

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adamt

  • Rank
    Bambi
  1. Is it possible to remove the red marked zones on the map? http://imgur.com/AwdvGY3 I love the mod! Edit: Found the solution in the thread, set "Show Trigger On Map" to false in your mapTriggerSettings.sqf located here @ExileServer\addons\exilez_mod\triggers.
  2. Here is the thread for the hotfix. I have tried it and I can now customize the loot table.. finally. I replaced my exile_server.pbo with this one http://85.25.202.58/download-all-the-files/@ExileServer-1.0.3b.zip
  3. Haha. I have seriously been trying to solve this all day (aprox 10 hours at least...) and I finally managed to solve it. The issue were of course my launch options were a "-" were missing infront of -servermod=@ExileServer...... == arma3server.exe -mod=@Exile; servermod=@ExileServer; -config=C:\Games\Arma3\A3Master\config.cfg -port=2302 -cfg=C:\Games\Arma3\A3Master\basic.cfg -profiles=SC -name=SC -autoinit Please close the thread!
  4. Hello! I have some sort of issue with my MySQL database. When I join my freshly setup server only running @Exile on Altis I am either Stuck in the ground/grass -> https://imgur.com/a/ZPwKE (using -autoinit launch parameter). or the following error message is displayed when I join the server "Error: Server Version request timed out". (without -autoinit launch parameter). I have MySQL 5.7 installed and SQL mode set to -> sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION". I used Navicat to execute the exile.SQL file, this is what it looks like https://imgur.com/a/B3L3S, all tables are empty / NULL. No entries are added to it when I join, e.g. player_history is empty even if I have joind the server 10 times. This is my RPT log C:\Games\Arma3\A3Master\config.cfg No logs in the extDB folder are generated at all. My MySQL settings such as username and password are correct in extdb-conf.ini. Edit: One thing I found now that I feel like is quite odd is that I can delete the @ExileServer .pbo files located here, C:\Games\Arma3\A3Master\@ExileServer\addons exile_server.pbo exile_server_config.pbo Should I not get promted about these being in use? They are not...
  5. I have the same issue, I will let you know if I manage to solve it...
  6. I have also tried to delete the class CfgExileLootServer in my config.cpp and added #include "CfgExileLootServer.hpp" to it. I have the CfgExileLootServer.hpp in the exile_server_config dir and packs the pbo. Server is still not using my loot table.
  7. Good evening. I began editing the loot table because I wanted to spawn in RHS weapons. I did not manage to get it working so I limited the loot table down to just spawn heat packs but the server is spawning all type of loot. I am obviously doing something wrong so I would appreciate some help with this. Right now I just want to get control over the loot table, therefore I just want to spawn heat packs every were. This is what I have done. First off I downloaded the Loot Table Compiler and ddited "LootItemGroups.h" to this so only heat pack spawns. Then I ran "compile loot tables.bat" and "CfgExileLootServer.hpp" was created, this is what it contains Unpacked exile_server_config.pbo, opened config.cpp and replaced from class CfgExileLootServer to } with what CfgExileLootServer.hpp contains, this is what my config.cpp looks like Deleted the old pbo and packed a new one for exile_server_config.pbo, launched the server and joined it. All type of loot is spawing and not just heat packs - my loot table is not used somehow. Thank you in advance!