• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  

dayznz

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dayznz

  • Rank
    Bambi
  1. Thanks for sharing Snorp. I am a beginner to linux and I have tried your scripts on Ubuntu 16.04 LTS on AWS free tier(t2.micro) I tried to launch a server with only exile mod and I think I am few steps away from successfully launching a server It is fine when i checked with following command where extDB2.so file is located ldd extDB2.so but there are problems when launching a server(eg. spawning a vehicle) It is also weird that it looked fine according to serverlog.rpt I also have ran following command apt-get install libc6 tmux lib32gcc1 libtbb2 lib32gcc1 lib32stdc++6 libtbb2:i386 rather than apt-get install libc6 tmux lib32gcc1 lib32gcc1 lib32stdc++6 libtbb2:i386 I also checked free memory with free -m command and it was over 900mb before I executed 'arma3server' with parameters. I will create another instance in few days follow those steps again and try to launch the server and get back to this post with screenshots. Thanks again for your time translating your guide to English and sharing. Cheers from New Zealand