• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

JellyFisheh

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JellyFisheh

  • Rank
    Bambi
  1. As my title says, i cant for the life of me get the icons to show up in my traders, ive tried EBM and CUP and ive followed the instructions to the dot and yet I see prices of the items no icons, no names and when i click on them they give me a error that says "Bad Vehicle Type". Here is my RPT log file, https://pastebin.com/Y5pzLQ2E Tell me what i am doing wrong please! Thanks, Jelly
  2. As my title says, i cant for the life of me get the icons to show up in my traders, ive tried EBM and CUP and ive followed the instructions to the dot and yet I see prices of the items no icons, no names and when i click on them they give me a error that says "Bad Vehicle Type". Here is my RPT log file, https://pastebin.com/Y5pzLQ2E Tell me what i am doing wrong please! Thanks, Jelly