• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

GrimmReaper85

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GrimmReaper85

  • Rank
    Bambi
  1. Hi Gents, I have a database problem i cannot fix, i have setup many exile servers before so im familiar with the setups. the problem i currently have is that with the new exile server 1.0.4a server files it seems like im missing some tables for the exile escape.sql. i could be wrong but i'm assuming it. I have tried with heidi sql and navicate the result is the same, when i load into the game im either stuck in the grass in tanoa or have a view of the water in altis. Yes i have edited in extd2 the name to exile escape, yes i have changed the mission file in config.cfg. attached is pics of the logs that might help