Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Ask a Developer
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • Server Administration
    • Android
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • General Discussion
    • Catwalk
  • Exile Edict Mod
    • General Discussion
    • Catwalk

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Categories

  • Servers

Categories

  • Devblog

Found 2 results

  1. There is currently a bug on the server for clients where they will be playing normally for like 30 mins - 2 hours and then all of a sudden the client side FPS will drop down to 1-3 fps and it is usually when they are doing something important like pvp or driving or piloting. It is hard to time this bug, after using the performance build in 1.64 itr fixed itself but the current performance build for 1.66 does not seem to help. If anyone knows what I am talking about and knows how to help, please hit me up Thank you