sonic72391

infistar_AdminMenu not found

43 posts in this topic

My host Host havoc recently installed infistar to the read me directions. They did everything I get into the game and I get an error message "infistar_AdminMenu not found" he added  #include "infiSTAR_AdminMenu.hpp" and it still does not work please help me.

Share this post


Link to post
Share on other sites

Make sure the file  infiSTAR_AdminMenu.hpp is in the root of your mission file. Should be along side files such as description.ext, init.sqf etc..

Edited by odizzzzle
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
27 minutes ago, odizzzzle said:

Make sure the file  infiSTAR_AdminMenu.hpp is in the root of your mission file. Should be along side files such as description.ext, init.sqf etc..

This didnt work as it is already there

Share this post


Link to post
Share on other sites

If you put that file into your MPMission and then did

#include " infiSTAR_AdminMenu.hpp " then you did it wrong :P

 

on exile it needs to be:

#include "infiSTAR_Exile_AdminMenu.hpp"

 

just copy paste the line from the readme.txt

Share this post


Link to post
Share on other sites

There it is

#include "infiSTAR_AdminMenu.hpp"

if you say you did that to your mpmission description.ext but then your game tells you it can't find the resource, then you probably did it to the wrong MPMission

Or you still have a unpacked folder & a pbo of you mission, like keeping backups of missions in the MPMission folder or something like that

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.