Sign in to follow this  
Followers 0
Bizzy94

benötige hilfe bei Defent's Mission System (DMS)

6 posts in this topic

Hallo

ich habe das Defent's Mission System (DMS) installiert 
das p
roblem ist bei mir der server ist online aber man kann nicht joinen in der server liste steht bei dem server noch nichtmal ein Status

https://github.com/Defent/DMS_Exile#to-modify-the-config

meine schritte bei der installation 

1. download des a3_dms ordner 
2.den a3_dms ordner zu einer .pbo gemacht
3.einen ordner namens @a3_dms im Arma 3 ordner erstellt
4.im ordner @a3_dms einen ordner Namens addons erstellt
5.die a3_dms.pbo in den ordner addons gemacht
6.die BE filter hinzugefügt : bei zeile 40 7 exec am ende  !="(_this select 0) execVM "\A3\Structures_F\Wrecks\Scripts\Wreck_Heli_Attack_01.sqf"" eingefügt

und in zeile 8 7 createVehicle am ende  !="_v)} do {\n_posV = getPos _v;\n_smoke1 = "#particlesource" createVehicleLocal getpos _v;\n_smoke1 attachTo [_v,[0,0,0],"engine_effe"

7. und zu letzt bei "Weitere Modifikationen" @a3_dms; hinzugefügt

Fertig

jetzt ist meine frage habe ich was falsch gemacht?

bitte um hilfe
mfg

 

Edited by Bizzy94

Share this post


Link to post
Share on other sites

Hast du InfiStar laufen?

Wenn ja, dann dort die Zeile in der Config bearbeiten

 

  • If you are using infiSTAR and want to keep _CGM = true;, then set _UMW = true;.
  • Add 'O_HMG_01_high_F' to "_VehicleWhiteList", as well as any other vehicles you add to DMS that are not whitelisted.

Ansonsten wäre noch die Map zu erwähnen und die Log.RPT hochladen.

Hatte auf Chernarus auch dieses Problem gehabt und musste nur an der Config von DMS etwas ändern.

Edited by [HG]RaVeN103

Share this post


Link to post
Share on other sites
Advertisement
6 hours ago, Bizzy94 said:

Hallo

ich habe das Defent's Mission System (DMS) installiert 
das p
roblem ist bei mir der server ist online aber man kann nicht joinen in der server liste steht bei dem server noch nichtmal ein Status

https://github.com/Defent/DMS_Exile#to-modify-the-config

meine schritte bei der installation 

1. download des a3_dms ordner 
2.den a3_dms ordner zu einer .pbo gemacht
3.einen ordner namens @a3_dms im Arma 3 ordner erstellt
4.im ordner @a3_dms einen ordner Namens addons erstellt
5.die a3_dms.pbo in den ordner addons gemacht

 

Ab Schritt 3 bist du falsch vorgegangen, die a3_dms.pbo wird in den ordner exileserver/Adons kopiert

Put the generated PBO in your@ExileServer\addons\ directory

Grüße 

Edited by McDance

Share this post


Link to post
Share on other sites

moin Bizzy94

wen noch Probleme hast dan kom ins teamspeak vorbei werde dir weiter helfen

ip ts.playerzunited.com

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.