• 0
JuanManSnipez

Somewhere in writing that says Exile needs 5.6/5.7 version of mySQL

Question

WombatServers' MySQL version is on 5.5 and I have installed everything right and im sure that it is this because 2 other people are having this problem. The other problem is that WombaServers wan't to see it in writing that exile only works on the newer version of it. Would there happen to be any writing anywhere

 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 1

Older versions do not support "CURRENT_TIMESTAMP" to be a default value. This is why we need a more recent version. This means: Only 5.6.5 and up.

Share this post


Link to post
Share on other sites
Advertisement

  • Recently Browsing   0 members

    No registered users viewing this page.