Sign in to follow this  
Followers 0
DarkAngel1

Connection RHS

7 posts in this topic

arma3server  -enableHT -autoinit -nosplash -high -port=2303 "-config=@ExileServer\config.cfg" "-cfg=@ExileServer\basic.cfg" "-profiles=XL" "-name=XL" "-servermod=@ExileServer" "-mod=@Exile;@RHSAFRF;@RHSUSAF" -name=Exile -loadMissionToMemory
23:33:06 Global namespace not passed during: false
23:33:06 Global namespace not passed during: false
23:33:06 Error in expression <false>
23:33:06   Error position: <false>
23:33:06   Error Local variable in global space
23:33:06 Global namespace not passed during: false
23:33:06 Global namespace not passed during: false
23:33:06 Error in expression <false>
23:33:06   Error position: <false>
23:33:06   Error Local variable in global space
23:33:06 Global namespace not passed during: false
23:33:06 Global namespace not passed during: false
23:33:06 Error in expression <false>
23:33:06   Error position: <false>
23:33:06   Error Local variable in global space
23:33:06 Global namespace not passed during: false
23:33:06 Global namespace not passed during: false
23:33:06 Error in expression <false>
23:33:06   Error position: <false>
23:33:06   Error Local variable in global space

at connection of RHS in the ravine there is it.

 

Share this post


Link to post
Share on other sites

Having the same issue on my server.  Redownloaded/reinstalled, made sure everything is correct in the config.cpp and w/e else, still getting those errors in the RPT log.....oh well.

Share this post


Link to post
Share on other sites
Advertisement

are those errors to be expected? 

On 2/28/2016 at 4:37 AM, Heavy said:

Having the same issue on my server.  Redownloaded/reinstalled, made sure everything is correct in the config.cpp and w/e else, still getting those errors in the RPT log.....oh well.

 

Share this post


Link to post
Share on other sites
2 hours ago, Rabid Panda said:

are those errors to be expected? 

 

I believe so.  RPT logs from a friends server shows the same. It may have to do with the in-game interface for the RHS options...don't know for sure but that's what I'm thinking.

Share this post


Link to post
Share on other sites

Sorry for waking up an old thread, this is to confirm that those errors are RHS related. Just installed RHS and those lines showed-up in rpt for the first time. For ppl that see this error in the future.

1 person likes this

Share this post


Link to post
Share on other sites

This is just one of many issues with RHS (That i do love dearly due to the high level of detail) that makes me more and more lean over towards CUP..

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.