Sign in to follow this  
Followers 0
TheMeq

[SOLVED] wrong settings with RHS

2 posts in this topic

Hello, I am having trouble locating the cause of this error message? 

When one of my admins switches out of admin mode with !admin, they can get back in the game without admin mode, but then after a variable amount of time, they will get kicked from the server. Looking at the logs, I get the following, these are from 2 different RPT files. Does anyone know where I should be looking to fix this. We only use Exile on our server, no other mods. Thanks
 

File1: 

13:38:55 "<infiSTAR.de>HL| 1h 11min 33s | ~S7TM~ Hatchetface(-) | BadVariableContent in missionNamespace: [waitUntil {inputAction ] in [h563d9r6n3i6d8k2k4d6k8e4r7v265r8k2941]\r\n ["0h 45min 35s | jacob(-) | badvariablecontent in missionnamespace: [waituntil {inputaction ] in [rhs_fnc_fold_ak]\r\n {
13:38:55 "<infiSTAR.de>HL| 1h 11min 33s | ~S7TM~ Hatchetface(-) | BadVariableContent in missionNamespace: [waitUntil {inputAction ] in [h563d9r6n3i6d8k2k4d6k8e4r7v265r8k2941]\r\n ["0h 45min 35s | jacob(-) | badvariablecontent in missionnamespace: [waituntil {inputaction ] in [rhs_fnc_fold_ak]\r\n {

File2: 

16:58:10 "<infiSTAR.de>HL| 0h 24min 56s | ~S7TM~ savage hoe(-) | BadVariableContent in missionNamespace: [waitUntil {inputAction ] in [s6p7i7n5q4x9d8l5a3k9s3n1s26]\r\n ["0h 7min 0s | jayden griner(-) | badvariablecontent in missionnamespace: [waituntil {inputaction ] in [rhs_fnc_autoloaderswitch]\r\n {
16:58:10 "<infiSTAR.de>HL| 0h 24min 56s | ~S7TM~ savage hoe(-) | BadVariableContent in missionNamespace: [waitUntil {inputAction ] in [s6p7i7n5q4x9d8l5a3k9s3n1s26]\r\n ["0h 7min 0s | jayden griner(-) | badvariablecontent in missionnamespace: [waituntil {inputaction ] in [rhs_fnc_autoloaderswitch]\r\n {

 

Share this post


Link to post
Share on other sites

Hey

in your config.hpp pleaes do

RHS_MOD_ENABLED = true;			/* You need to set this option to true if you run RHS mod */

so either you have rhs allowed and enabled or you don't have 

verifySignatures                       = 1;

or

verifySignatures                       = 2;

or you have the key of it in your servers key folder.

 

However the client there gets kicked for using RHS but you did not allow it in your infiSTAR config :)

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.