KingNirvana

DODO's Rearm Script / AVS Help

2 posts in this topic

Ive followed his instructions to the T but it still doesnt work. Ive also tried using AVS as well and it doesnt work either.

When I go to the listed rearm locations/objects it doesnt give me the option to rearm. With AVS I disabled the basic refuel and it didnt even change it to the charging method. Almost as if the addons arent being read at all. 

Ive got no errors either. 

Share this post


Link to post
Share on other sites

Fixed it, anyone having same issue.

Make sure if you have infistar CAP is set to false in the config files.

Also make sure that you dont add a comma at the end when listing your service locations in the service config files for Dodos script. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.