Emton

Disable map "shift-click" marker?

13 posts in this topic

Anyone know how I go about disabling the shift-click map marker?

Share this post


Link to post
Share on other sites

@Emton Thats part of the Arma 3 code so it wouldn't be removable through the Exile mod. I will look around and see if there is any way possible of achieving this.

Share this post


Link to post
Share on other sites
Advertisement

Thanks I think it's possible because if you ever played Battle Royale Hardcore mode they remove it there. I might have read about a script on the forum that does it but I'm not sure, and sometimes the search doesn't work so great

Share this post


Link to post
Share on other sites
10 hours ago, Emton said:

Thanks I think it's possible because if you ever played Battle Royale Hardcore mode they remove it there. I might have read about a script on the forum that does it but I'm not sure, and sometimes the search doesn't work so great

When I get home from work I will look through all the Exile Code to see if theres anything you can change to turn it off.

Share this post


Link to post
Share on other sites

Ok I thought I tried all the settings in that list I'll see if I missed one

Share this post


Link to post
Share on other sites
19 hours ago, taikonaut said:

Check here... it´s a server-side setting. 

https://community.bistudio.com/wiki/Arma_3_Difficulty_Menu

Yea I dunno I think I tried everything

Spoiler

            3rdPersonView=1;
            armor=0;
            autoSpot=0;
            autoTrimEnabled=0;
            cameraShake=1;
            clockIndicator=0;
            deathMessages=1;
            enemyTag=0;
            extendetInfoType=0;
            friendlyTag=0;
            hud=0;
            hudGroupInfo=0;
            hudPerm=0;
            hudWp=0;
            hudWpPerm=0;
            map=0;
            mineTag=1;
            netStats=1;
            roughLanding=1;
            stanceIndicator=1;
            stressDamageEnabled=1;
            ultraAI=0;
            unlimitedSaves=0;
            vonId=1;
            weaponCursor=0;
            windEnabled=1;

Even tried "Mercenary" setting, it won't go away. Well it's a cool option to have really helps to keep players a little lost.

Share this post


Link to post
Share on other sites

Did you set your server to the correct difficulty preset? It´s in the config.cfg... try setting it to ExileHardcore... the classes for the difficulty settings are ExileRegular and ExileHardcore. Go to the user profile of your server, could be Altis.Exile\Users\Altis.Exile...

There you´ll find your profile file. Edit the difficulty classes there or add them, if they are not found there. You all should be fine then.

Aaand... this is all serverside. I hope, you´re aware of that. :D

Edited by taikonaut

Share this post


Link to post
Share on other sites

I spoke too soon I tried it again and the marker is indeed gone (you see it on the map but it doesn't appear in the HUD) So it is one of those settings just not sure which one. Thanks sir.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.