• 0
Sign in to follow this  
Followers 0
www.exilerpg.com♜Devinator♜

Game crashes with error

Question

I have been trying to get My desolation mod working and have been getting an error 

addon 'CUP_AirVehicles_DC3' requires addon 'CUP Wheeled Vehicles UAZ'

and my game will not continue to open and crashes and brings up this error "Warning: preNOLD format in object ca/buildings/misc/naviglight.p3d". Someone please help <3

Edited by www.exilerpg.com♜Devinator♜

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

As above, this is the Exile mod forums, not for the desolation mod. However, I think the answer is in your own post:

12 hours ago, www.exilerpg.com♜Devinator♜ said:

addon 'CUP_AirVehicles_DC3' requires addon 'CUP Wheeled Vehicles UAZ'

Install CUP wheels vehicles and I'm sure it would work

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.