Donezo Gamers

Problem with Adding Mods

14 posts in this topic

So I've recently downloaded a handful of mods, some including the Exile Mod 0.9.41 "Clementine", the All Terrain Mod, the Ryan Zombies mod... etc. Basically all the mods needed to play Exile DayZ. Heres the issue. I launched my game through steam and went to the mod option. I clicked +local mod and successfully added the Exile mod and the all terrain mod, but when I go to add necessary mods like Ryan Zombies, I cannot find the folder. Can someone help me? 

Screenshot (3).png

Share this post


Link to post
Share on other sites

Where did you download it from?

I'm sure it'll be on your PC somewhere. Maybe you downloaded it to your downloads folder. Unfortunately, finding a folder on your PC isn't something that the community will be able to help you with.

If all else fails, download it again. If you use something like a3launcher to download it, it will automatically put it into your game folder

Share this post


Link to post
Share on other sites
Advertisement

That't the thing. I downloaded all the mods using the A3 launcher. They downloaded and verified. So I have no clue whats happening... the A3 says its installed and everything

 

Share this post


Link to post
Share on other sites

You can normally change your install directory through the settings in A3Launcher, make sure they're set correctly. I'm at work so can't confirm where they are, but I think they're just in the settings button on the right

Share this post


Link to post
Share on other sites

My download paths are correct, but the file still does not show... unless im dumb, won't it be for example "@Ryan Zombies"?... just like how its "@Exile"

Share this post


Link to post
Share on other sites

Something I did just notice though. Is that every file that is missing, are files that I had to click subscribe to instead of download... Does this change anything?

 

Share this post


Link to post
Share on other sites

That just means you've subscripted to them through Steam instead of actually downloading them. They should still appear in your mods list. Have a look at your download queue in steam, they might still be downloading

Share this post


Link to post
Share on other sites

disable that crappy launcher with this in your prams  -NOLAUNCHER

Share this post


Link to post
Share on other sites

When I clicked Subscribe the first time though, in A3 Launcher, it showed it downloading, now it says "Installed". I did just got to my Libray>Downloads in Steam and it doesnt show any of the mods under the "Completion" section.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.