Sign in to follow this  
Followers 0
][<3 F1RE05

help with traders not showing up in Aus map

1 post in this topic

hi people

i just ported exile on australia map ver 4.0.4, currently working but my traders are not showing up in the position i have set for one.

do i have to set the safe zone for it to work or what?, i followed this guide to help me port it over and this guide to help with traders and my initplayerlocal.sqf is

Spoiler

///////////////////////////////////////////////////////////////////////////////
// Static Objects
///////////////////////////////////////////////////////////////////////////////

// Taken away for now
//#include "initServer.sqf"

if (!hasInterface || isServer) exitWith {};

///////////////////////////////////////////////////////////////////////////
// Hardware Trader
///////////////////////////////////////////////////////////////////////////

[
    "Exile_Trader_Hardware",
    "WhiteHead_17",
    ["InBaseMoves_sitHighUp1"],
    [31200.7,9861.08,0.225719],
    170,
]
call ExileClient_object_trader_create;

 

Edited by ][<3 F1RE05
more info

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.