Droopy Piles

Help with RCON

14 posts in this topic

I need some help with RCON I just plain can't get it in. I have set a rcon password in numerous places is there any configs i'm missing,. or is there a general rule set for process of RCON it doesn't work with exile aswell it seems too :( thx in advanced

 

Share this post


Link to post
Share on other sites
Advertisement

Personally i had the same problem at the beginning and i check the password in config.cfg in root folder and in config.cfg in @Exileserver and put exactly the same server name in both...  Since that rcon EPM and Dart work perfectly... 

Edited by mojitoboy

Share this post


Link to post
Share on other sites
30 minutes ago, mojitoboy said:

Personally i had the same problem at the beginning and i check the password in config.cfg in root folder and in config.cfg in @Exileserver and put exactly the same server name in both...  Since that rcon EPM and Dart work perfectly... 

And to add there no rcon password in the cfg in the exile folder either, it looks like this

hostname             = "SERVERNAME HERE";
password              = "";
passwordAdmin           = "**PASSWORD**";
serverCommandPassword    = "**PASSWORD**";
logFile                 = "C:\exilelog\server.log";
verifySignatures        = 1;
BattlEye                = 1;
requiredBuild       = 133596;
allowedLoadFileExtensions[]   = {"sqf"};
allowedPreprocessFileExtensions[]  = {"sqf"};
allowedHTMLLoadExtensions[]   = {"html"};
allowedFilePatching = 1;
motdInterval       = 5;              
maxPlayers        = 50;  
voteMissionPlayers      = 200;  
voteThreshold       = 200;
disableVoN       = 0;       
vonCodecQuality      = 10;  
persistent       = 1;      
kickDuplicate       = 1;
equalModRequired      = 0;
timeStampFormat      = "short";
onUserConnected      = "";
onUserDisconnected      = "";
doubleIdDetected      = "";
onUnsignedData       = "kick (_this select 0)"; 
onHackedData       = "kick (_this select 0)";
onDifferentData      = "kick (_this select 0)";
motd[]         = {"Welcome to Arma 3 Exile Mod!", "www.exilemod.com", "Enjoy your stay!" };
 
class Missions
{
 class Exile
 {
  template = Exile.Altis;
  difficulty = "ExileRegular"; // ExileRegular or ExileHardcore
 };
};
 
and my command line is
 
start /min arma3server.exe -mod=@exile; -servermod=@exileserver;@A3XAI; -config=@ExileServer\config.cfg -profiles=Folder.Created.For.RPT.Log.Files -cfg=@ExileServer\basic.cfg -name=Exile -malloc=system -autoinit -bepath="C:\steamcmd\steamapps\common\Arma 3 Server\battleye"
 
and EPM rcon tool

 

Edited by Droopy Piles

Share this post


Link to post
Share on other sites
8 minutes ago, mojitoboy said:

the admin password should be the rcon password too no ? ;)

it is yea

it just not connecting

 

and as said I don't have a config.cfg in my root, only in the exile folder ?

 

Edited by Droopy Piles

Share this post


Link to post
Share on other sites

both config.cfg are the same ? same password and same server name ?

 

Share this post


Link to post
Share on other sites
11 minutes ago, mojitoboy said:

both config.cfg are the same ? same password and same server name ?

 

Where I put **PASSWORD** etc obviously I have a different one to that, but all passwords are the same across the board, but I only have one cfg in the exile folder, I don't have a config in the root ?

Share this post


Link to post
Share on other sites

yep my bad it's my save lol your ip is absolutly right i guess... sorry mate but now i'm not good enought :(

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.