• 2
Barada

Infistar blocking Task Force Arma 3 radio

Question

Hello, friends.

I have a problem with the radio work. The portable radio (Ctrl+P)  set is closed at activation.

Please tell me how to set up filters to radio infistar not closed

Share this post


Link to post
Share on other sites

4 answers to this question

  • 2

I found a solution.
 

allowedIDDs[] =
{
    8457,8458,    // http://www.exilemod.com/topic/9040-xm8-apps/
    0,4,5,6,8,12,18,24,46,49,54,55,63,70,160,174,602,999,
    20023,24001,24002,24004,24005,24006,24007,24008,24009,24010,24011,24012,
    24013,24014,24015,20016,20017,20018,20019,20020,20021,24025,

//Task Force Radio

    30040,
    1333,
    67676,
    6000,
    7777,
    1666,
    1998,
    7666,
    6900,
    8423,
    20135,
    3174,
    3198,
    4425,
    3083,
    8666

 

Share this post


Link to post
Share on other sites
  • 0

I have the same concern I had to temporarily disable the option: /

Share this post


Link to post
Share on other sites
Advertisement
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.