iJeeves

Issue with A3 Launcher & SMA3 mod checking

2 posts in this topic

So i've added the Scope Mod A3 2.0.2 to my server, issue is when i run the A3 launcher check it's saying "Oh snap! Found unknown mod: @Scope Mod A3 2.0.2" and "Oh snap! Found unknown mod: @SMA3"

 

Any ideas what the startup needs to be for the check to find it?

 

Many Thanks.

Share this post


Link to post
Share on other sites

Well, it's now on A3Launcher but when I install it, I get spammed with these in my server-side .rpt:

15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.scope'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: Error: creating weapon ItemInfo with scope=private
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.displayName'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.nameSound'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.type'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.picture'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.Library'.
15:56:29 Warning Message: No entry '.libTextDesc'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.model'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.simulation'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.fireLightDuration'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.fireLightIntensity'.
15:56:29 Warning Message: '/' is not a value
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.fireLightDiffuse'.
15:56:29 Warning Message: Size: '/' not an array
15:56:29 Warning Message: Size: '/' not an array
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.fireLightAmbient'.
15:56:29 Warning Message: Size: '/' not an array
15:56:29 Warning Message: Size: '/' not an array
15:56:29 Warning Message: No entry 'bin\config.bin/CfgWeapons/ItemInfo.weaponLockDelay'.

Lines and lines of them.  But the server starts.  Problem is that when a player tries to join, they get a bunch of those bin\config.bin.... popups that they have to click through.  So for now, I've taken it out of my server.  Near as I can tell, the developer didn't follow proper rules for object inheritance.   A3 had been lax about checking before but appear to be getting more strict about their checks with the last update or so.

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.