Pistashio

Cup vehicle error

5 posts in this topic

 Hi all.

I get this error when i start my Servers with cup vehicles. The error requires a  button to be pushed so when I try to load cup via hosting server it won't load. I'm curious if anyone knows a way around this error? 

21:50:06 Warning Message: Addon 'CUP_AirVehicles_CH53E' requires addon 'CUP_Creatures_Military_USMC'

I also took out the CH53F and tried without it on a local server and another vehicle threw the same error. I was planning to report this to CUP's website but they will not allow me to sign up (error)

Share this post


Link to post
Share on other sites

We had the same issue last night i tested it , When i put cup units in the error goes away , im assuming it has something to do that is linked in the files with the ch53 , my guess is ai. But it does get rid of the error.

2 hours ago, Pistashio said:

 Hi all.

I get this error when i start my Servers with cup vehicles. The error requires a  button to be pushed so when I try to load cup via hosting server it won't load. I'm curious if anyone knows a way around this error? 

21:50:06 Warning Message: Addon 'CUP_AirVehicles_CH53E' requires addon 'CUP_Creatures_Military_USMC'

I also took out the CH53F and tried without it on a local server and another vehicle threw the same error. I was planning to report this to CUP's website but they will not allow me to sign up (error)

 

Share this post


Link to post
Share on other sites
Advertisement
4 hours ago, DIamond said:

We had the same issue last night i tested it , When i put cup units in the error goes away , im assuming it has something to do that is linked in the files with the ch53 , my guess is ai. But it does get rid of the error.

 

Yeah I found that out later tonight. Thanks though

Share this post


Link to post
Share on other sites
On 4/2/2016 at 0:21 AM, Pistashio said:

 Hi all.

I get this error when i start my Servers with cup vehicles. The error requires a  button to be pushed so when I try to load cup via hosting server it won't load. I'm curious if anyone knows a way around this error? 

21:50:06 Warning Message: Addon 'CUP_AirVehicles_CH53E' requires addon 'CUP_Creatures_Military_USMC'

I also took out the CH53F and tried without it on a local server and another vehicle threw the same error. I was planning to report this to CUP's website but they will not allow me to sign up (error)

Hello @Dlamond and @Pistashio 

i have same problem ... 

finde solutions ?

Thanx <3

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.