ExiTec

Safezones not Working

3 posts in this topic

Hello, im new here and have a problem with my Safezones on Chernarus, there´s not Working....

who can tell me whats wrong with this code? 

 

		class Item7
		{
			position[]={6967.0679,284.02597,7523.7412};
			name="TraderZone";
			text="Trader City";
			markerType="ELLIPSE";
			type="Empty";
			colorName="ColorBlue";
			fillName="SolidBorder";
			a=100;
			b=100;
			drawBorder=1;
		};
		class Item8
		{
			position[]={4157.6982,338.99115,10896.639};
			name="Safezone Airstrip";
			text="Safezone Airstrip";
			markerType="ELLIPSE";
			type="Empty";
			colorName="ColorBlue";
			fillName="SolidBorder";
			a=100;
			b=100;
			drawBorder=1;
		};
		class Item9
		{
			position[]={11497.941,317.32538,11329.314};
			name="Safezone Klen";
			text="Safezone Klen";
			markerType="ELLIPSE";
			type="Empty";
			colorName="ColorBlue";
			fillName="SolidBorder";
			a=100;
			b=100;
			drawBorder=1;
		};
	};

and now my triggers: 

	class Sensors
	{
		items=3;
		class Item0
		{
			position[]={6967.6128,284.03137,7523.5205};
			a=100;
			b=100;
			activationBy="ANY";
			repeating=1;
			interruptable=1;
			age="UNKNOWN";
			name="ExileTrader";
			expCond="(vehicle player) in thisList";
			expActiv="call ExileClient_object_player_event_onEnterSafezone";
			expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
			class Effects
			{
			};
		};
		class Item1
		{
			position[]={4158.7998,338.99115,10896.64};
			a=100;
			b=100;
			activationBy="ANY";
			repeating=1;
			interruptable=1;
			age="UNKNOWN";
			name="ExileTrader2";
			expCond="(vehicle player) in thisList";
			expActiv="call ExileClient_object_player_event_onEnterSafezone";
			expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
			class Effects
			{
			};
		};
		class Item2
		{
			position[]={11497.497,317.3251,11330.337};
			a=100;
			b=100;
			activationBy="ANY";
			repeating=1;
			interruptable=1;
			age="UNKNOWN";
			name="ExileTrader1";
			expCond="(vehicle player) in thisList";
			expActiv="call ExileClient_object_player_event_onEnterSafezone";
			expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
			class Effects
			{
			};
		};
	};
};

i hope anyone has a solution for me ;)

 

btw.: the Safezones are created in the editor with the M3Deditor.

Share this post


Link to post
Share on other sites

Your files are prehistoric :)

Exile hasn't used sensors for safezones for months.

Remove the sensors and change the type of marker to:

type="ExileTraderZone";

 

Edited by second_coming
2 people like this

Share this post


Link to post
Share on other sites

Thx thats worked for me ;) 

for the next time i know whats the Problem is

 

ty mate

 

thread can be closed ;)

Edited by ExiTec

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.