Sign in to follow this  
Followers 0
Wampy

[SOLVED] Can't Open AI backpacks/uniforms

7 posts in this topic

I installed the latest Infistar and now I cant seem to open dead AI backpacks/uniforms etc. I try but it doesnt open them. I am running v0031.

Share this post


Link to post
Share on other sites

Hello!

Same here.

Latest Infistar AH v0031. 

Even can't open backpack/vest/uniform my dead teammate.

Can't remember such behavior before v0031.

Looks like "uniform bug fix" doing his job?

 

Good luck.

Share this post


Link to post
Share on other sites
Advertisement

ahh no it is this here:

stopSafeGlitch = true;                /* re-assigning "InventoryOpened" eventhandler to stop glitch open a locked safe */

there are so many bugs in arma that allow you to access locked storage objects like locked cars, locked safes, locked lock boxes and so on which is why I made it "block open these if a dead body is close" did not think of that flaw tho

so if you do

stopSafeGlitch = false;                /* re-assigning "InventoryOpened" eventhandler to stop glitch open a locked safe */

 

in your EXILE_AHAT_CONGIG.hpp - all should be fine :)

Share this post


Link to post
Share on other sites

I think I already found the reason for this problem it will befixed in the next update which I will probably push really soon.
Added a few ne checks that need on/off options and BE scripts.txt exceptions first :-)

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.