• 0

I'm such a retard, please assist me..


Hey guys. Just bought Arma 3, solely for the reason of playing exile, saw a video on Youtube and was hooked. So I looked trough a bunch of stuff and finally found the sweet arsh 'A3Launcher' I tried to enter a server, and it asked if I wanted to download mods, like the youtube video said, awesome! After downloading the mod I went on to enter the server, but got this message.. 56bb5441ae1dc_Arma3error.PNG.755bff74219

Please I know I'm a fucking newb at this game, but can someone help me? Tried checking the forum, but can't really find a solution, idk maybe I'm using the wrong search tags or something. 


Update: Reinstalled addons Get this message now




I Must be doing something very wrong, please assist me, ty in advance :)



Edited by mindscythe

Share this post

Link to post
Share on other sites

1 answer to this question

  • 1

I'd say try deleting Exile and redownloading it. Seems something got corrupted.

1 person likes this

Share this post

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.