[UKCD] BenWatki#44

server wont load up exile

16 posts in this topic

currently bought a arma 3 server and installed exile onto it but get this error message in the logs

22:05:58 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.exile_client
22:05:58 Mission Exile.Altis read from bank.
22:05:58 Missing addons detected:
22:05:58 exile_client

anyone got any ideas on whats causing this and how to fix it

Share this post


Link to post
Share on other sites
Advertisement

do you have this or similar as launch parameters.

start "Arma3" /min /wait arma3server.exe -mod=@exile;Kart,Mark,Heli; -servermod=@exileserver;@infiSTAR_servermod; -config=F:\servers\Exile\@ExileServer\config.cfg -ip=63.251.20.138 -port=2302 -profiles=SC -cfg=F:\servers\Exile\@ExileServer\basic.cfg -name=SC -autoinit

 

Share this post


Link to post
Share on other sites

do you have this or similar as launch parameters.

start "Arma3" /min /wait arma3server.exe -mod=@exile;Kart,Mark,Heli; -servermod=@exileserver;@infiSTAR_servermod; -config=F:\servers\Exile\@ExileServer\config.cfg -ip=63.251.20.138 -port=2302 -profiles=SC -cfg=F:\servers\Exile\@ExileServer\basic.cfg -name=SC -autoinit

 

mine looks like this   -ip=162.213.25.195 -port=2302 -netlog -config=A3DS\server.cfg -servermod=@exileserver-mod=@exile -mod=@Exile

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.