Sgt. ScrapMetal

New Buildings on the Namalsk map.

10 posts in this topic

Hey guys i running inside the editor on this Namalsk testversion. And i have found a bug with the new Buildings.

If you put any nade on it its destroyed really fast. I think it must be change for the final release!

www.youtube.com/watch?v=HnTP676jB90

Edited by Sgt. ScrapMetal
4 people like this

Share this post


Link to post
Share on other sites
Advertisement
10 minutes ago, MrWhite said:

Your Video is Private. Cant watch it.

it works now lol sry for that :D

Share this post


Link to post
Share on other sites

noted.
I will talk with Milkman the Author of these Buildings.

Share this post


Link to post
Share on other sites

init with this allowdamage false; this enablesimulation false; can temp fix it right?

Share this post


Link to post
Share on other sites

this happens with jbad buildings in general. you dont even need a grenade, a shotgun will do just fine

Share this post


Link to post
Share on other sites
On 14.2.2016 at 5:58 PM, Sgt. ScrapMetal said:

Hey guys i running inside the editor on this Namalsk testversion. And i have found a bug with the new Buildings.

If you put any nade on it its destroyed really fast. I think it must be change for the final release!

www.youtube.com/watch?v=HnTP676jB90

:bug2:

Share this post


Link to post
Share on other sites

Santa's old version of Taviana had them enterable buildings that did that lol

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.