• 0
Droopy Piles

Escape menu closes after 5 seconds, and Infistar issue

Question

Ok so to start everything on the server was working find, until the 1.56 update

The 2 instant problems I have are, when you press escape to leave the game, you obviously need to wait 10 seconds, that menu closes after 4-5 seconds, with no way to keep it open to exit the game :(

 

The other issue is InfiSTAR now doesn't show its loading on the bottom left, pressing f1 does nothing, rpt has this error spammed

 

Scripting function 'fnc_adminreq' is not allowed to be remotely executed

 

Thx in advance

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
6 minutes ago, CEN said:

Are you running v33 of infi?

No I got v32 I will install that now I let you know if it fixes it, although th fix log doesn't mention my issues

Share this post


Link to post
Share on other sites
Advertisement
  • 0
1 hour ago, CEN said:

Are you running v33 of infi?

I Can confirm that fixed all my issues :D thx

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I'm running v33 of infi and I still get the escape menu close after 5 seconds...any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.