hogansheroes

Battleye Script restriction #28

4 posts in this topic

hey guys this one is totally driving me nuts as never had this error come up like this before

Script Log: #0 Rgscriven (4fa22372a37421d876816f9a19a53d8b) - #28 "ons\restart.paa' color='%10'/>%18:%19</t>",

"%", 
count playableUnits,
_damage,
_wallet, 
_hunger, 
_thirst, 
_serverFPS, 
_ene"

 

 

and here is what i put onto line 30

!="ons\restart.paa' color='%10'/>%18:%19\",\n\n\"%\", \ncount playableUnits,\n_damage,\n_wallet, \n_hunger, \n_thirst, \n_serverFPS, \n_ene"

 

the problem is the same script log would come up like this over and over and over untill this error is fixed. till then im stumped in what to do, so has anyone got any ideas what may cause this script log crazyness cheers.

Share this post


Link to post
Share on other sites

Your Script.txt filter is correct. You could be editing the wrong file or your server hasn't restarted yet.

Share this post


Link to post
Share on other sites
Advertisement
8 minutes ago, GR8 said:

Your Script.txt filter is correct. You could be editing the wrong file or your server hasn't restarted yet.

i have edited the correct file number as it from the new infistar v0033 with battleye filters since to this log i done all the scripts as i know its not far that all errors will be fixed. but this one has put a stand still on me for completing the battleye scripts

Share this post


Link to post
Share on other sites

ok ive sorted out this problem and it was to do with \n and a space

"ons\restart.paa' color='%10'/>%18:%19</t>",

"%", 
count playableUnits,
_damage,
_wallet, 
_hunger, 
_thirst, 
_serverFPS, 
_ene"

so how i did it was from this code

!="ons\restart.paa' color='%10'/>%18:%19\",\n\n\"%\", \ncount playableUnits,\n_damage,\n_wallet, \n_hunger, \n_thirst, \n_serverFPS, \n_ene"

change to this code

!="ons\restart.paa' color='%10'/>%18:%19</t>",\n"%",count playableUnits,_damage,_wallet,_hunger,_thirst,_serverFPS,_ene"

as it looks the same but there were etra spaces also from be scripts before \n was on every line as \n should of being replaced if there is a break between a line that has writing  so it looked like this 

!="ons\restart.paa' color='%10'/>%18:%19</t>",\n

then i add the rest of these without the \n 

"%", 
count playableUnits,
_damage,
_wallet, 
_hunger, 
_thirst, 
_serverFPS, 
_ene"

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.