Higgins909

Spawn point is way off mark?

4 posts in this topic

So I used M3 editor to place a object, I then exported it, use the location for that object, as my new spawn point.

        class Item9
        {
            position[]={6774.27,2542.41,0.569843};
            name="SpawnCherno";
            text="Cherno";
            type="ExileSpawnZone";
        };

It works, but for some reason its about 4KM south of where it's supposed to be.  I can spawn from it, but its over the water.  Longitude seems to be spot on tho.

Anyone wanna help me out with this?

Thanks,

    Higgins909

Share this post


Link to post
Share on other sites

Because mission.sqm uses {x,z,y} not {x,y,z}.

So your new position would be. 

{6774.27,0.569,2542.41}

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
13 minutes ago, WolfkillArcadia said:

Because mission.sqm uses {x,z,y} not {x,y,z}.

So your new position would be. 


{6774.27,0.569,2542.41}

 

Yep, that was it.  Do you know if initServer.sqf and init.Player.Local.sqf are both x,y,z?

Just thought I'd ask before I found out its not... They both look it, but still thought I'd ask and make sure.  Thanks man.

Share this post


Link to post
Share on other sites

Yes they do. To my knowledge, the mission.sqm is only thing that still uses x,z,y.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.