• 0
dbw

Chernarus no loot in some placed buildings

Question

Hello,
I have placed some A2 buildings with m3editor on the airfield and I have the chernarus loot table included, but it's missing some buildings, so i modified the original "CfgBuildings_Chernarus.h" and added some of those buildings, (medical tents mostly) and they dont spawn loot. I tried CUP and non-CUP classnames (eg.: MASH, CUP_A2_mash, spawns the same medical tent, IMG: http://puu.sh/ng9E6/24edc710ca.jpg, but none of them spawned loot when i added them to the buildings list) 
also CUP classnames never worked.

Here is my cfgbuildings.chernarus.h http://pastebin.com/C3Vk2eUA 
land_tent_east works and has loot, but camp,MASH,MASH_EP1,CampEastC,CampEast_EP1 etc.  has no loot for some reason.

Am I missing something, or exile dont recognize those buildings as buildings?

Share this post


Link to post
Share on other sites

3 answers to this question

  • -1

How did you obtain the coords for loot here:

  1.     class CampEastC: Military
  2.     {
  3.         positions[] =
  4.         {
  5.             {-0.0166016,-2.34131,-1.2254},
  6.             {-0.0761719,0.0327148,-1.25388}
  7.         };
  8.     };

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.