• 0
Sign in to follow this  
Followers 0
Fransie101

Dead at Respawn

Question

Good afternoon GM's, Devs, or whomever this may concern.

I'm unable to spawn alive on the G3N Exile|Pvp|Revive| server. every time i spawn, i'm just dead on the ground. and I've seen many bodies around mine when switching to 3rd person. So i assume other also have this problem.

 

Thanks in advance

Frans Stapelberg 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
On 2/22/2016 at 8:46 AM, Fransie101 said:

Good afternoon GM's, Devs, or whomever this may concern.

I'm unable to spawn alive on the G3N Exile|Pvp|Revive| server. every time i spawn, i'm just dead on the ground. and I've seen many bodies around mine when switching to 3rd person. So i assume other also have this problem.

 

Thanks in advance

Frans Stapelberg 

has happened to me a few time since Arma 3 update. I respawn dead on the ground then respawn  without a spawn zone screen and sometimes with a spawn zone screen and sometime it corrects itself  but i get blurred dead person vision and sometimes it just  corrects iyself

Share this post


Link to post
Share on other sites
  • 0
On 2/22/2016 at 9:46 AM, Fransie101 said:

Good afternoon GM's, Devs, or whomever this may concern.

I'm unable to spawn alive on the G3N Exile|Pvp|Revive| server. every time i spawn, i'm just dead on the ground. and I've seen many bodies around mine when switching to 3rd person. So i assume other also have this problem.

 

Thanks in advance

Frans Stapelberg 

this would be a question for the server owners, not exile

Share this post


Link to post
Share on other sites
Advertisement
  • 0
52 minutes ago, Chainsaw Squirrel said:

this would be a question for the server owners, not exile

Actually, it's an Exile bug from what I can tell. Happens often on my server too. However, for the OP to fix his particular case, yes, the server admin would need to fix it in the server's database.

Share this post


Link to post
Share on other sites
  • 0

In the database the player is flagged as dead with damage=1, the database row is supposed to be deleted. In case it doesn't get deleted automaticly you have to do it manualy otherwise this occurs.

Indeed a exile bug.

Share this post


Link to post
Share on other sites
  • 0

Also seems to happen if you change Arma 3 Profiles and rejoin the same server.  Either way, you need to have the server admin just delete your player record from the database to resolve.

-Goonie

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.