Sign in to follow this  
Followers 0
fabianoza

Map xcam_prototype

4 posts in this topic

I have a doubt? I created the mission, I configured config, everything ok, but when I estarto the server it is not the mission (mission read from bank), someone could tell me What do I have to do? I have to copy the map to the C: \ Arma \ Server \ addons ?

1 person likes this

Share this post


Link to post
Share on other sites

i also think about x-cam =) i think u must open in editor and define spawn zones and etc in mission.sqm also u need includes to aia (i think) .

Share this post


Link to post
Share on other sites
Advertisement

Im currently working on an xcam version 4 exile. The Problem is the AiA Requirment and this is longtime outdated and getting no more support.

 

You getting this Error:

Cannot find Texture ca\buildings\data\podlaha_prkna_01_co.paa

 

 

This should be located in AiA buildings.pbo

For me, this Error 50/50 change cant be clicked away and frezze ARMA3 client

 

 

Share this post


Link to post
Share on other sites

This map is a little bit buged (like they say in armaholic) i used it with altis life and had a hard time to get my car on the road.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.