• 0
Sign in to follow this  
Followers 0
u6parum

RHS Vehicles Problem

Question

Hello everyone!

I'm trying to build my own server with exile mod, ryan's zombies and demons and RHS mod. I have one major problem with RHS vehicles. I was succeed on adding RHS vehicles to Exile trader shop, I can buy all the RHS vehicles I've added and lock them nicely, BUT when I logoff and restart the server - it doesn't start correctly.  Server console shows that the server is up and the game is ready, but when I'm trying to connect - I'm stucked on "Waiting the server to load" screen or sometimes just on a blank screen.

Well, I removed this line with my RHS Tiger from the database and the server started normally.

Please, help me to solve this problem! If the server contains data about locked RHS vehicles it cannot start properly!

 

Here is my launch string:

arma3server.exe -mod="@Exile;@Ryanzombies;@RHSAFRF;@RHSUSAF" -servermod="@ExileServer;@enigma_exile;@A3XAI;@asm;@infiSTAR_servermod" -config=config.cfg -port=2302 -bepath=E:\EXILE\battleye -profiles=ExileServer -cfg=basic.cfg -name=ExileServer -autoInit -loadMissionToMemory -high

 

Here's what I have from .rpt log:

23:27:40 "ExileServer - Loading vehicles from database..."
23:27:40 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
rhs_c_cars
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'daylights'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'spare_handler'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass1'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass2'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass5'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass6'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass7'
23:27:40 rhs_tigr_skeleton: Invalid parent bone 'damagehide' for 'glass8'
23:27:41 Error in expression <tion select 2) + 0.25];
_vehicleObject setDir _direction;        
if (_usePositionATL>
23:27:41   Error position: <setDir _direction;        
if (_usePositionATL>
23:27:41   Error setdir: Type Array, expected Number
23:27:41 File mpmissions\Exile.Altis\fixes\ExileServer_object_vehicle_createPersistentVehicle.sqf, line 40
23:27:52 "ExileServer/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 21089 ms -----"

 

q.PNG

Edited by u6parum

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.