• 0
chad331

Error joining any server.

Question

I get this, I'm not terribly comfortable with computers but it was working fine about 2 weeks ago. I updated and now it wont let me join past the arma 3 main menu.

IMG_5322.JPG

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Looks like you are using incorrect mods for the server you are attempting to join, they are listed if you look closely

Share this post


Link to post
Share on other sites
  • 0
32 minutes ago, Warrior said:

Looks like you are using incorrect mods for the server you are attempting to join, they are listed if you look closely

But these are downloaded directly from steam, and the mods through the a3launcher

Share this post


Link to post
Share on other sites
Advertisement
  • 0

You have Esseker enabled in your mods and it doesn't look like a3launcher is disabling them correctly. If you try to join a server with esseker enabled and the server doesn't have its bikey whitelisted, you will receive this message. 

Id suggest making sure esseker isn't manually enabled in a3launcher or through launch parameters

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, WolfkillArcadia said:

You have Esseker enabled in your mods and it doesn't look like a3launcher is disabling them correctly. If you try to join a server with esseker enabled and the server doesn't have its bikey whitelisted, you will receive this message. 

Id suggest making sure esseker isn't manually enabled in a3launcher or through launch parameters

so should i just delete the files it lists in therror? or disable the "extra" esseker mod in either the a3 launcher or steam?

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, WolfkillArcadia said:

Disable @esseker mod.

So i deleted said programs that it said it wont work with, because i didn't see the mod disable anywhere for a3launcher or for steam. but now i got this message:

IMG_5330.JPG

Share this post


Link to post
Share on other sites
  • 0

Sure, it could be caused by trying to join a server that doesn't run Esseker with the Esseker mod enabled. Much more likely though, he's trying to join a server that is running a newer version of Esseker.

I'd say "Verify"/"Update" the Esseker mod (and any other mods you have installed) through A3Launcher. But since you already deleted it, just download it again and you should get the latest version. Hope that sorts if out for you.

Edited by Timberwolf

Share this post


Link to post
Share on other sites
  • 0
On 29.2.2016 at 5:25 PM, Dizzturbed said:

Dont use this a3launcher sickness 

? Explain.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.