Sign in to follow this  
Followers 0
Hotfix

[SOLVED] Where should the battleye files in InfiStar be placed?

6 posts in this topic

Hello,

I bought infistar yesterday and need some help with where to put the battleye files. We rent our server from Host Havoc, and the FTP looks like this:

2333adeab891859717530eec973e1ebc.png.f2e(We just reinstalled the server, to start all over again, so I haven't installed ExileServer or anything just yet.)

So I have one root/battleye folder, as well as a root/A3DS/BattlEye folder. I am not sure where to put the battleye files, or if I should have them in both folders.

In the readme.txt it says "07. Copy the BattleyeFilters from "infiSTAR.de_Exile\BattleEye" over into your Battleye folder on the Server. Be sure to copy them into the correct folder."

Any help is much appriciated. 

Share this post


Link to post
Share on other sites

Hey hey

that is not the folder which is used by BE (strange I know) but tehre is another folder that also is named BE and holds a BEServer.cfg

usually it is in a subfolder with your username - I don't know how it is with Host Havoc - can you post a screenshot that shows all folders ? :)

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

1 hour ago, infiSTAR said:

I don't know how it is with Host Havoc - can you post a screenshot that shows all folders ? :)

 

Thank you for the response.

I only have two folders on my server containing battleye. 

Inside those folders it looks like this:

Untitled2.thumb.png.d3b0ec8ed07e85eec52e

EDIT:

After installing ExileServer the rott/battleye folder looks like this

 

Untitled2.thumb.png.abda41bc6313c355ef33

Edited by Hotfix

Share this post


Link to post
Share on other sites

well if you use the default BE filters with infistar, connect to the server  - you will get kicked for xyz restrictions

it will create a .log file in the BE filter folder that is used - then you know which folder your server uses :D

Share this post


Link to post
Share on other sites

It was inside the A3DS folder. Every thing works now.

Thank you very much. 

PS: I also made a support ticket on your website, you can close that one.

Share this post


Link to post
Share on other sites

thanks for letting me/us know :)!

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.