Mirre

Keys not accepted by the server [HELP]

15 posts in this topic

Hello.

Every time i join my server i get these errors and i don't know what to do.

It says nothing in the logs and i really need some help.

Thank you

ladda ned.jpg

Share this post


Link to post
Share on other sites

It might be that your arma is corrupted, can you join other servers fine ?

Share this post


Link to post
Share on other sites
Advertisement
8 minutes ago, GR8 said:

It might be that your arma is corrupted, can you join other servers fine ?

Yes, i just joined a server called MGT and it worked fine.

Share this post


Link to post
Share on other sites
3 minutes ago, Mirre said:

Yes, i just joined a server called MGT and it worked fine.

then your server files are corrupted.

Share this post


Link to post
Share on other sites
3 minutes ago, GR8 said:

then your server files are corrupted.

And how am i supposed to fix that?

Share this post


Link to post
Share on other sites
3 minutes ago, Mirre said:

And how am i supposed to fix that?

Re download them from steam CMD

Share this post


Link to post
Share on other sites

Posted (edited)

5 minutes ago, GR8 said:

Re download them from steam CMD

Do you know what the currents build is?

(APP)

Edited by Mirre

Share this post


Link to post
Share on other sites

Posted (edited)

7 minutes ago, Mirre said:

Do you know what the currents build is?

(APP)

1.56

 

you can also try adding Try adding -mod=curator;kart;heli;mark;dlcbundle on your server launch parameters

Edited by GR8

Share this post


Link to post
Share on other sites
5 minutes ago, GR8 said:

1.56

I will try to redownload it. 
Thank you.

Share this post


Link to post
Share on other sites
10 minutes ago, GR8 said:

1.56

 

you can also try adding Try adding -mod=curator;kart;heli;mark;dlcbundle on your server launch parameters

Now i am gettting "Requesting bambi character"

 2:26:45 Error in expression <llExtension _query);
(_result select 1) select 0>
 2:26:45   Error position: <select 0>
 2:26:45   Error Generic error in expression
 2:26:45 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16
 2:26:45 Error in expression <llExtension _query);
(_result select 1) select 0>
 2:26:45   Error position: <select 0>
 2:26:45   Error Generic error in expression
 2:26:45 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16

Do you know what's wrong?

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.