Sign in to follow this  
Followers 0
[MFPS] Hotte

Error after enabling Navid & SPMG for Trader

3 posts in this topic

Hi guys.

i have a Problem. If i enable the Navid and the SPMG for the trader i cant start the server.

Error Message: File mpmissions\_cup_mp.Altis\config.cpp, line 3337:Config: "" encountered instead of ','

If i disable the Weapons again i can start up my server. So the Weapons are the Problem.

Maybe somebody know how to fix this?

Share this post


Link to post
Share on other sites

by the looks of it, you are missing a , somewhere.

the only line that doesn't get a , after it is the last line before the };

Share this post


Link to post
Share on other sites

yeah I think its the , that is commented out when you disable the weapons with //

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.