• 0
StokesMagee

_bodytemperature undefined

Question

Posted (edited)

line 19

7W9GNCq.png

also on line 117

urRbAWs.png

 

RPT:

15:12:31 Error in expression <dyWetness = ExileClientPlayerAttributes select 6;
_temperatureConfig = missionCo>
15:12:31   Error position: <select 6;
_temperatureConfig = missionCo>
15:12:31   Error Zero divisor
15:12:31 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 19

15:12:37 Error in expression <rMinute > 0) then 
{
_bodyTemperature = _bodyTemperature + _forcedBodyTemperatur>
15:12:37   Error position: <_bodyTemperature + _forcedBodyTemperatur>
15:12:37   Error Undefined variable in expression: _bodytemperature
15:12:37 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 83
  
15:12:52 Error in expression <60 *_timeElapsed;
};
_bodyTemperature = _bodyTemperature min 37;
if (_bodyTemper>
15:12:52   Error position: <_bodyTemperature min 37;
if (_bodyTemper>
15:12:52   Error Undefined variable in expression: _bodytemperature
15:12:52 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 117

 

Edited by †RiH† StokesMagee
3 people like this

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

Posted (edited)

confirmed infistar related

Edited by wasti

Share this post


Link to post
Share on other sites
Advertisement
  • 0

You're using an old version of infiSTAR on the new version of Exile (released today, a few hours ago)

I am still updating infiSTAR for the new things + BE filters (which takes the longest time)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
On 5/3/2016 at 6:38 PM, infiSTAR said:

You're using an old version of infiSTAR on the new version of Exile (released today, a few hours ago)

I am still updating infiSTAR for the new things + BE filters (which takes the longest time)

I'm still getting an error on the client side log and I'm running : infistar v0042A

18:46:11 Error in expression <ct 1;
_step = _this select 2;
_result = _fromValue + _step * (_toValue - _fromVa>
18:46:11   Error position: <_fromValue + _step * (_toValue - _fromVa>
18:46:11   Error Undefined variable in expression: _fromvalue
18:46:11 File exile_client\code\ExileClient_util_math_lerp.sqf, line 16
18:46:11 Error in expression <0.1) then 
{
_movementInfluence = (37 - _bodyTemperature) * (1 - (_bodyWetness *>
18:46:11   Error position: <_bodyTemperature) * (1 - (_bodyWetness *>
18:46:11   Error Undefined variable in expression: _bodytemperature
18:46:11 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 104
18:46:11 Error in expression <agnitude (velocity player))/6.4;
};
if (_bodyTemperature < 37) then 
{
_regulati>
18:46:11   Error position: <_bodyTemperature < 37) then 
{
_regulati>
18:46:11   Error Undefined variable in expression: _bodytemperature
18:46:11 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 106
18:46:11 Error in expression <eratureConfig >> "daytimeTemperature")) select (date select 3);
_toDayTimeTemper>
18:46:11   Error position: <select (date select 3);
_toDayTimeTemper>
18:46:11   Error Zero divisor
18:46:11 File exile_client\code\ExileClient_object_player_stats_updateTemperature.sqf, line 21

Do you think it is still related to infistar ?

Thanks

Share this post


Link to post
Share on other sites
  • 0

Id be looking at your @Exile code. Or your overwrites, your ExileClient_object_player_stats_updateTemperature.sqf is broken, missing or something is wrong somewhere.

 

 

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, John said:

Id be looking at your @Exile code. Or your overwrites, your ExileClient_object_player_stats_updateTemperature.sqf is broken, missing or something is wrong somewhere.

 

 

I did not override it, so I really don't know where's it's coming from.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Patrix87 said:

I did not override it, so I really don't know where's it's coming from.

Did you update exile correctly? Do you have other overwrites? It looks to me like the entire file is missing.

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, Patrix87 said:
20 minutes ago, John said:

Id be looking at your @Exile code. Or your overwrites, your ExileClient_object_player_stats_updateTemperature.sqf is broken, missing or something is wrong somewhere.

 

 

I did not override it, so I really don't know where's it's coming from.

Nevermind I removed the class from the mission config.cpp ...

sorry :/

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.