• 0
jungleNZ

IF YOU ARE GETTING BLACKSCREEN ON ENTERING SERVER

Question

Posted (edited)

If you are entering a server you have been on and it goes blackscreen and then back to lobby then the server provider needs to make sure his sql_custom_v2/exile.ini is placed (updated).

If they/you have @extdb folder then update the sql_custom_v2 folder.

If you run extdb not as a mod (no @....) then update the folder of extdb/sql_custom_v2.

This will fix the problem. (make sure the database has also been updated) - hope this makes sense!

Edited by jungleNZ
1 person likes this

Share this post


Link to post
Share on other sites

32 answers to this question

  • 0

Posted (edited)

also i got it after downloading namalsk. ive since deleted namalsk and updated exile multiple times, no luck, also im trying to play on

Omnicidal EXILE Chernarus [EU]

149.202.86.4:2322

Edited by Chavalicious
adding info

Share this post


Link to post
Share on other sites
Advertisement
  • 0
5 minutes ago, Chavalicious said:

also i got it after downloading namalsk. ive since deleted namalsk and updated exile multiple times, no luck

Did you update your Exile Key?

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, FragZ said:

Did you update your Exile Key?

how do i do that? ive verified exile on Arma 3 Launcher multiple times im doing it once more now

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Chavalicious said:

how do i do that? ive verified exile on Arma 3 Launcher multiple times im doing it once more now

Upload your .bikey file from the exile mod folder into your KEYS folder in the root of your server

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, FragZ said:

Upload your .bikey file from the exile mod folder into your KEYS folder in the root of your server

sorry i still dont know what your talking about

Share this post


Link to post
Share on other sites
  • 0

erf... okay
In your @Exile folder in your mods on your computer or wherever you got your files from, a file ending in .bikey.

You have to upload that file to the KEY folder situated in the root of your SERVER files, alongside with your actual mods.

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, FragZ said:

erf... okay
In your @Exile folder in your mods on your computer or wherever you got your files from, a file ending in .bikey.

You have to upload that file to the KEY folder situated in the root of your SERVER files, alongside with your actual mods.

see my problem is i dont have a .bikey in @Exile just .pbo and .bisign

Share this post


Link to post
Share on other sites
  • 0

In the download section on the forums get the server files, upload your Arma 3 Server/keys/exile.bikey to where I stated it and as of the other I am unsure, maybe try the bisign?

Share this post


Link to post
Share on other sites
  • 0

ok change of plan... is there a way to roll back to the previous update?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.